<!doctype html>
<html class="no-js" lang="en-US"
	prefix="og: http://ogp.me/ns#" >
    <head>
        <meta charset="UTF-8">
        <meta http-equiv="X-UA-Compatible" content="IE=edge">
        <meta name="viewport" content="width=device-width, initial-scale=1.0">
        <title>Reading Sports 2019 – Report | Saint FM</title>

<!-- All in One SEO Pack 3.1.1 by Michael Torbert of Semper Fi Web Design[274,332] -->
<meta name="description"  content="Over the weekend of 24-25th August 2019 ,one of the largest and most successful UK St Helena events the 40th Reading Sports attracted the biggest crowds ever on" />

<link rel="canonical" href="http://www.saint.fm/reading-sports-2019-report/" />
<meta property="og:title" content="Reading Sports 2019 – Report | Saint FM" />
<meta property="og:type" content="article" />
<meta property="og:url" content="http://www.saint.fm/reading-sports-2019-report/" />
<meta property="og:image" content="http://www.saint.fm/wp-content/uploads/2017/09/59b272d677c26.png" />
<meta property="og:site_name" content="Saint FM Community Radio" />
<meta property="og:description" content="Over the weekend of 24-25th August 2019 ,one of the largest and most successful UK St Helena events the 40th Reading Sports attracted the biggest crowds ever on Sunday. On Saturday afternoon the Abbey" />
<meta property="article:published_time" content="2019-08-27T17:21:16Z" />
<meta property="article:modified_time" content="2019-08-27T17:21:16Z" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:title" content="Reading Sports 2019 – Report | Saint FM" />
<meta name="twitter:description" content="Over the weekend of 24-25th August 2019 ,one of the largest and most successful UK St Helena events the 40th Reading Sports attracted the biggest crowds ever on Sunday. On Saturday afternoon the Abbey" />
<meta name="twitter:image" content="http://www.saint.fm/wp-content/uploads/2017/09/59b272d677c26.png" />
			<script type="text/javascript" >
				window.ga=window.ga||function(){(ga.q=ga.q||[]).push(arguments)};ga.l=+new Date;
				ga('create', 'UA-40924330-1', 'auto');
				// Plugins
				
				ga('send', 'pageview');
			</script>
			<script async src="https://www.google-analytics.com/analytics.js"></script>
			<!-- All in One SEO Pack -->
<link rel='dns-prefetch' href='//cdn.jsdelivr.net' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Saint FM &raquo; Feed" href="http://www.saint.fm/feed/" />
<link rel="alternate" type="application/rss+xml" title="Saint FM &raquo; Comments Feed" href="http://www.saint.fm/comments/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.saint.fm\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.8"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='qt_ajax_pageload_style-css'  href='http://www.saint.fm/wp-content/plugins/qt-ajax-pageload/qt-apl-style.css?ver=4.9.8' type='text/css' media='all' />
<link rel='stylesheet' id='QtswipeStyle-css'  href='http://www.saint.fm/wp-content/plugins/qt-swipebox/swipebox/css/swipebox.min.css?ver=4.9.8' type='text/css' media='all' />
<link rel='stylesheet' id='rs-plugin-settings-css'  href='http://www.saint.fm/wp-content/plugins/revslider/public/assets/css/settings.css?ver=5.4.8' type='text/css' media='all' />
<style id='rs-plugin-settings-inline-css' type='text/css'>
#rs-demo-id {}
</style>
<link rel='stylesheet' id='parent-style-css'  href='http://www.saint.fm/wp-content/themes/onair2/style.css?ver=4.9.8' type='text/css' media='all' />
<link rel='stylesheet' id='child-style-css'  href='http://www.saint.fm/wp-content/themes/onair2-child/style.css?ver=4.9.8' type='text/css' media='all' />
<link rel='stylesheet' id='mediaelement-css'  href='http://www.saint.fm/wp-includes/js/mediaelement/mediaelementplayer-legacy.min.css?ver=4.2.6-78496d1' type='text/css' media='all' />
<link rel='stylesheet' id='wp-mediaelement-css'  href='http://www.saint.fm/wp-includes/js/mediaelement/wp-mediaelement.min.css?ver=4.9.8' type='text/css' media='all' />
<link rel='stylesheet' id='dripicons-css'  href='http://www.saint.fm/wp-content/themes/onair2/fonts/dripicons/webfont.css?ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='qantumthemes_qticons-css'  href='http://www.saint.fm/wp-content/themes/onair2/fonts/qticons/qticons.css?ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='slick-css'  href='http://www.saint.fm/wp-content/themes/onair2/components/slick/slick.css?ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='swipebox-css'  href='http://www.saint.fm/wp-content/themes/onair2/components/swipebox/src/css/swipebox.min.css?ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='classycountdown-css'  href='http://www.saint.fm/wp-content/themes/onair2/components/countdown/css/jquery.classycountdown.css?ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='flashblock-css'  href='http://www.saint.fm/wp-content/themes/onair2/components/soundmanager/templates/qtradio-player/css/flashblock.css?ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='qantumthemes_volume-css'  href='http://www.saint.fm/wp-content/themes/onair2/components/soundmanager/templates/qtradio-player/css/qt-360player-volume.css?ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='qantumthemes_main-css'  href='http://www.saint.fm/wp-content/themes/onair2/css/qt-main.css?ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='vc_tta_style-css'  href='http://www.saint.fm/wp-content/plugins/js_composer/assets/css/js_composer_tta.min.css?ver=5.2' type='text/css' media='all' />
<link rel='stylesheet' id='js_composer_front-css'  href='http://www.saint.fm/wp-content/plugins/js_composer/assets/css/js_composer.min.css?ver=5.2' type='text/css' media='all' />
<link rel='stylesheet' id='kirki_google_fonts-css'  href='https://fonts.googleapis.com/css?family=News+Cycle%3Aregular&#038;subset=latin%2Clatin-ext%2Clatin-ext%2Clatin' type='text/css' media='all' />
<link rel='stylesheet' id='kirki-styles-qt_config-css'  href='http://www.saint.fm/wp-content/plugins/ttg-core/inc/backend/kirki/assets/css/kirki-styles.css' type='text/css' media='all' />
<style id='kirki-styles-qt_config-inline-css' type='text/css'>
body, html{font-family:"News Cycle", Helvetica, Arial, sans-serif;font-weight:400;font-style:normal;}strong{font-family:"News Cycle", Helvetica, Arial, sans-serif;font-weight:400;font-style:normal;}h1, h2, h3, h4, h5, h6, .qt-btn, .qt-capfont, caption, .qt-title {font-family:"News Cycle", Helvetica, Arial, sans-serif;font-weight:400;font-style:normal;text-transform:capitalize;}.qt-menubar-top, .qt-menubar, .qt-side-nav, .qt-menu-footer{font-family:"News Cycle", Helvetica, Arial, sans-serif;font-weight:400;font-style:normal;text-transform:capitalize;}
</style>
<script type='text/javascript' src='http://www.saint.fm/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://www.saint.fm/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
var mejsL10n = {"language":"en","strings":{"mejs.install-flash":"You are using a browser that does not have Flash player enabled or installed. Please turn on your Flash player plugin or download the latest version from https:\/\/get.adobe.com\/flashplayer\/","mejs.fullscreen-off":"Turn off Fullscreen","mejs.fullscreen-on":"Go Fullscreen","mejs.download-video":"Download Video","mejs.fullscreen":"Fullscreen","mejs.time-jump-forward":["Jump forward 1 second","Jump forward %1 seconds"],"mejs.loop":"Toggle Loop","mejs.play":"Play","mejs.pause":"Pause","mejs.close":"Close","mejs.time-slider":"Time Slider","mejs.time-help-text":"Use Left\/Right Arrow keys to advance one second, Up\/Down arrows to advance ten seconds.","mejs.time-skip-back":["Skip back 1 second","Skip back %1 seconds"],"mejs.captions-subtitles":"Captions\/Subtitles","mejs.captions-chapters":"Chapters","mejs.none":"None","mejs.mute-toggle":"Mute Toggle","mejs.volume-help-text":"Use Up\/Down Arrow keys to increase or decrease volume.","mejs.unmute":"Unmute","mejs.mute":"Mute","mejs.volume-slider":"Volume Slider","mejs.video-player":"Video Player","mejs.audio-player":"Audio Player","mejs.ad-skip":"Skip ad","mejs.ad-skip-info":["Skip in 1 second","Skip in %1 seconds"],"mejs.source-chooser":"Source Chooser","mejs.stop":"Stop","mejs.speed-rate":"Speed Rate","mejs.live-broadcast":"Live Broadcast","mejs.afrikaans":"Afrikaans","mejs.albanian":"Albanian","mejs.arabic":"Arabic","mejs.belarusian":"Belarusian","mejs.bulgarian":"Bulgarian","mejs.catalan":"Catalan","mejs.chinese":"Chinese","mejs.chinese-simplified":"Chinese (Simplified)","mejs.chinese-traditional":"Chinese (Traditional)","mejs.croatian":"Croatian","mejs.czech":"Czech","mejs.danish":"Danish","mejs.dutch":"Dutch","mejs.english":"English","mejs.estonian":"Estonian","mejs.filipino":"Filipino","mejs.finnish":"Finnish","mejs.french":"French","mejs.galician":"Galician","mejs.german":"German","mejs.greek":"Greek","mejs.haitian-creole":"Haitian Creole","mejs.hebrew":"Hebrew","mejs.hindi":"Hindi","mejs.hungarian":"Hungarian","mejs.icelandic":"Icelandic","mejs.indonesian":"Indonesian","mejs.irish":"Irish","mejs.italian":"Italian","mejs.japanese":"Japanese","mejs.korean":"Korean","mejs.latvian":"Latvian","mejs.lithuanian":"Lithuanian","mejs.macedonian":"Macedonian","mejs.malay":"Malay","mejs.maltese":"Maltese","mejs.norwegian":"Norwegian","mejs.persian":"Persian","mejs.polish":"Polish","mejs.portuguese":"Portuguese","mejs.romanian":"Romanian","mejs.russian":"Russian","mejs.serbian":"Serbian","mejs.slovak":"Slovak","mejs.slovenian":"Slovenian","mejs.spanish":"Spanish","mejs.swahili":"Swahili","mejs.swedish":"Swedish","mejs.tagalog":"Tagalog","mejs.thai":"Thai","mejs.turkish":"Turkish","mejs.ukrainian":"Ukrainian","mejs.vietnamese":"Vietnamese","mejs.welsh":"Welsh","mejs.yiddish":"Yiddish"}};
</script>
<script type='text/javascript' src='http://www.saint.fm/wp-includes/js/mediaelement/mediaelement-and-player.min.js?ver=4.2.6-78496d1'></script>
<script type='text/javascript' src='http://www.saint.fm/wp-includes/js/mediaelement/mediaelement-migrate.min.js?ver=4.9.8'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _wpmejsSettings = {"pluginPath":"\/wp-includes\/js\/mediaelement\/","classPrefix":"mejs-","stretching":"responsive"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.saint.fm/wp-content/plugins/revslider/public/assets/js/jquery.themepunch.tools.min.js?ver=5.4.8'></script>
<script type='text/javascript' src='http://www.saint.fm/wp-content/plugins/revslider/public/assets/js/jquery.themepunch.revolution.min.js?ver=5.4.8'></script>
<link rel='https://api.w.org/' href='http://www.saint.fm/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.saint.fm/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.saint.fm/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Saint FM App Now Avaialble' href='http://www.saint.fm/saint-fm-app-now-avaialble/' />
<meta name="generator" content="WordPress 4.9.8" />
<link rel='shortlink' href='http://www.saint.fm/?p=5985' />
<link rel="alternate" type="application/json+oembed" href="http://www.saint.fm/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.saint.fm%2Freading-sports-2019-report%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.saint.fm/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.saint.fm%2Freading-sports-2019-report%2F&#038;format=xml" />
<meta property="fb:app_id" content="850382418377796"/><meta name="generator" content="Powered by Visual Composer - drag and drop page builder for WordPress."/>
<!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="http://www.saint.fm/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css" media="screen"><![endif]--><meta name="generator" content="Powered by Slider Revolution 5.4.8 - responsive, Mobile-Friendly Slider Plugin for WordPress with comfortable drag and drop interface." />
<link rel="icon" href="http://www.saint.fm/wp-content/uploads/2017/09/cropped-59b272d677c26-32x32.png" sizes="32x32" />
<link rel="icon" href="http://www.saint.fm/wp-content/uploads/2017/09/cropped-59b272d677c26-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="http://www.saint.fm/wp-content/uploads/2017/09/cropped-59b272d677c26-180x180.png" />
<meta name="msapplication-TileImage" content="http://www.saint.fm/wp-content/uploads/2017/09/cropped-59b272d677c26-270x270.png" />
<script type="text/javascript">function setREVStartSize(e){									
						try{ e.c=jQuery(e.c);var i=jQuery(window).width(),t=9999,r=0,n=0,l=0,f=0,s=0,h=0;
							if(e.responsiveLevels&&(jQuery.each(e.responsiveLevels,function(e,f){f>i&&(t=r=f,l=e),i>f&&f>r&&(r=f,n=e)}),t>r&&(l=n)),f=e.gridheight[l]||e.gridheight[0]||e.gridheight,s=e.gridwidth[l]||e.gridwidth[0]||e.gridwidth,h=i/s,h=h>1?1:h,f=Math.round(h*f),"fullscreen"==e.sliderLayout){var u=(e.c.width(),jQuery(window).height());if(void 0!=e.fullScreenOffsetContainer){var c=e.fullScreenOffsetContainer.split(",");if (c) jQuery.each(c,function(e,i){u=jQuery(i).length>0?u-jQuery(i).outerHeight(!0):u}),e.fullScreenOffset.split("%").length>1&&void 0!=e.fullScreenOffset&&e.fullScreenOffset.length>0?u-=jQuery(window).height()*parseInt(e.fullScreenOffset,0)/100:void 0!=e.fullScreenOffset&&e.fullScreenOffset.length>0&&(u-=parseInt(e.fullScreenOffset,0))}f=u}else void 0!=e.minHeight&&f<e.minHeight&&(f=e.minHeight);e.c.closest(".rev_slider_wrapper").css({height:f})					
						}catch(d){console.log("Failure at Presize of Slider:"+d)}						
					};</script>
		<style type="text/css" id="wp-custom-css">
			
		</style>
	


	<!-- THEME STYLES DYNAMIC CUSTOMIZATIONS ========================= -->


	<style type="text/css" id="qantumthemes-theme-customizations">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</style>

	
<!-- QT STYLES DYNAMIC CUSTOMIZATIONS END ========= -->

<noscript><style type="text/css"> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript>    </head>
    <body class="post-template-default single single-post postid-5985 single-format-standard is_unknown qt-parentcontainer template- qt-stickymenu  qt-body wpb-js-composer js-comp-ver-5.2 vc_responsive" data-start>
    <!-- QT HEADER END ================================ -->
 
	
<div class="qt-main-menubar" data-0="@class:qt-main-menubar">
	
	 




	<!-- QT MENUBAR  ================================ -->
	<nav id="qtmainmenucontainer" class="qt-menubar nav-wrapper qt-content-primary">
		<!-- desktop menu  HIDDEN IN MOBILE AND TABLETS -->
		<ul class="qt-desktopmenu hide-on-xl-and-down">
			<li class="qt-logo-link">
				<a href="http://www.saint.fm" class="brand-logo qt-logo-text">
					<img src="http://www.saint.fm/wp-content/uploads/2019/05/admin-ajax.png" alt="Home">				</a>
			</li>

			<li id="menu-item-25" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-25"><a href="http://www.saint.fm/">Home</a></li>
<li id="menu-item-442" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-442"><a href="http://www.saint.fm/news/">News Reel</a></li>
<li id="menu-item-5802" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5802"><a href="http://www.saint.fm/listen-again/">Listen again</a></li>
<li id="menu-item-5712" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5712"><a href="http://www.saint.fm/category/radio-news/">Local News</a></li>
<li id="menu-item-5389" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-5389"><a href="#">Info</a>
<ul class="sub-menu">
	<li id="menu-item-33" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-33"><a href="http://www.saint.fm/about-saint-fm/">About us</a></li>
	<li id="menu-item-3442" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3442"><a href="http://www.saint.fm/show-guide/">Show guide</a></li>
	<li id="menu-item-3697" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3697"><a href="http://www.saint.fm/meet-the-saint-fm-team/">The Team</a></li>
	<li id="menu-item-111" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-111"><a href="http://www.saint.fm/our-links/">Links</a></li>
</ul>
</li>
<li id="menu-item-3397" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-3397"><a href="http://www.saint.fm/our-services/">Services</a>
<ul class="sub-menu">
	<li id="menu-item-142" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-142"><a href="http://www.saint.fm/the-independent/">The Independent</a></li>
</ul>
</li>
<li id="menu-item-29" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-29"><a href="http://www.saint.fm/contact-us/">Contact us</a></li>
 


						

			 				<li class="right qt-menu-btn">
					<a href="http://radio.canstream.co.uk:8013/live96.mp3" class="qt-popupwindow noajax" data-name=" Popup" data-width="320" data-height="500">
						<i class="icon dripicons-duplicate"></i> Popup					</a>
				</li>
			
								<li class="right qt-menu-btn">
						<a  href="#!" class="button-playlistswitch qtlistenbutton" data-activates="channelslist">
							<i class="icon dripicons-media-play"></i> Listen live						</a>
											</li>
				

		</ul>
		
		<!-- mobile menu icon and logo VISIBLE ONLY TABLET AND MOBILE-->
		<ul class="qt-desktopmenu qt-mobilemenubar hide-on-xl-only ">
			<li>
				<a href="#" data-activates="qt-mobile-menu" class="button-collapse qt-menu-switch qt-btn qt-btn-primary qt-btn-m">
					<i class="dripicons-menu"></i>
				</a>
			</li>
			<li>
				<a href="http://www.saint.fm" class="brand-logo qt-logo-text">
					<img src="http://www.saint.fm/wp-content/uploads/2019/05/admin-ajax.png" alt="Home">				</a>
			</li>
					</ul>
	</nav>
	</div>

<!-- mobile menu -->
<div id="qt-mobile-menu" class="side-nav qt-content-primary">
	 <ul class=" qt-side-nav">
		<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-25"><a href="http://www.saint.fm/">Home</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-442"><a href="http://www.saint.fm/news/">News Reel</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5802"><a href="http://www.saint.fm/listen-again/">Listen again</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5712"><a href="http://www.saint.fm/category/radio-news/">Local News</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-5389"><a href="#">Info</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-33"><a href="http://www.saint.fm/about-saint-fm/">About us</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3442"><a href="http://www.saint.fm/show-guide/">Show guide</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3697"><a href="http://www.saint.fm/meet-the-saint-fm-team/">The Team</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-111"><a href="http://www.saint.fm/our-links/">Links</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-3397"><a href="http://www.saint.fm/our-services/">Services</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-142"><a href="http://www.saint.fm/the-independent/">The Independent</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-29"><a href="http://www.saint.fm/contact-us/">Contact us</a></li>
	</ul>
</div>

<!-- mobile toolbar -->
<ul class="qt-mobile-toolbar qt-content-primary-dark qt-content-aside hide-on-xl-only">
	
	

			<li><a href="http://radio.canstream.co.uk:8013/live96.mp3" class="qt-popupwindow noajax" data-name="Music Player" data-width="320" data-height="500"><i class="icon dripicons-duplicate"></i></a></li>
	
		<li>
					<a href="#" class="button-playlistswitch qtlistenbutton" data-activates="channelslist"><i class="icon dripicons-media-play"></i></a>
			</li>
	
</ul><!-- SEARCH FORM ========================= -->
<div id="qtsearchbar"  class="qt-searchbar qt-content-primary qt-expandable ">
	<div class="qt-expandable-inner">
		<form method="get" class="qt-inline-form" action="http://www.saint.fm/" role="search">
			<div class="row qt-nopadding">
				<div class="col s12 m8 l9">
					<input placeholder="Type and press enter &hellip;" value="" name="s" type="text" class="validate qt-input-l">
				</div>
				<div class="col s12 m3 l2">
					<input type="submit" value="Search" class="qt-btn qt-btn-primary qt-btn-l qt-fullwidth">
				</div>
				<div class="col s12 m1 l1">
					<a href="#!" class="qt-btn qt-btn-l qt-btn-secondary qt-fullwidth aligncenter" data-expandable="#qtsearchbar"><i class="dripicons-cross"></i></a>
				</div>
			</div>
		</form>
	</div>
</div>
<!-- SEARCH FORM END ========================= -->
	<div id="maincontent" class="qt-main">
						<div id="post-5985" class="post-5985 post type-post status-publish format-standard has-post-thumbnail hentry category-local-news">
			<!-- ======================= HEADER SECTION ======================= -->
			<!-- HEADER CAPTION ========================= -->
<div class="qt-pageheader qt-negative">
    <div class="qt-container">
        <ul class="qt-tags">
            <li>
            <a href="http://www.saint.fm/category/local-news/" rel="category tag">News Reel</a> 
            </li>
        </ul>
        <h1 class="qt-caption qt-spacer-s">
            Reading Sports 2019 &#8211; Report        </h1>
        <h4 class="qt-subtitle">
            Written by <a href="http://www.saint.fm/author/blakey/" title="Posts by Paul Blake" rel="author">Paul Blake</a> on             August 27, 2019        </h4>
    </div>
     	<div class="qt-header-bg" data-bgimage="http://www.saint.fm/wp-content/uploads/2019/08/Saints-Cooks.jpg" data-bgattachment="" data-parallax="1">
	</div>
	</div>
<!-- HEADER CAPTION END ========================= -->
			<!-- ======================= CONTENT SECTION ======================= -->
			<div class="qt-container qt-spacer-l">
				<div class="row">
					<div class="col s12 m12 l1 qt-pushpin-container">
						<div class="qt-pushpin">
							<!-- SHARE FUNCTIONS ================================================== -->
<ul class="qt-sharepage qt-sharepage-vertical qt-content-primary">
	<li class="hide-on-med-and-down">
		<i class="qticon-share qt-shareicon qt-content-primary-dark tooltipped"></i>
	</li>
	<li>
		<a class="qt-popupwindow qt-sharelink qt-tooltipped" data-tooltip="Share on Facebook" data-position="right" data-sharetype="facebook" data-name="Share" data-width="600" data-height="500" target="_blank" href="#">
			<i class="qticon-facebook"></i>
		</a>
	</li>
	<li>
		<a class="qt-popupwindow qt-sharelink qt-tooltipped" data-tooltip="Share on Twitter" data-position="right"  data-sharetype="twitter" data-name="Share" data-width="600" data-height="500" target="_blank" href="#">
			<i class="qticon-twitter"></i>
		</a>
		</li>
	<li>
		<a class="qt-popupwindow qt-sharelink qt-tooltipped" data-tooltip="Share on Google+" data-position="right"  data-sharetype="google" data-name="Share" data-width="600" data-height="500" target="_blank" href="#">
			<i class="qticon-googleplus"></i>
		</a>
	</li>
	<li>
		<a class="qt-popupwindow qt-sharelink qt-tooltipped" data-tooltip="Share on Pinterest" data-position="right"  data-sharetype="pinterest" data-name="Share" data-width="600" data-height="500" target="_blank" href="#">
			<i class="qticon-pinterest"></i>
		</a>
	</li>
	</ul>
<!-- SHARE FUNCTIONS ================================================== -->


						</div>
						 <hr class="qt-spacer-m">
					</div>
					<div class="col s12 m8">
						<div class="qt-the-content">
							<p>Over the weekend of 24-25th August 2019 ,one of the largest and most successful UK St Helena events the 40<sup>th</sup> Reading Sports attracted the biggest crowds ever on Sunday.</p>
<p>On Saturday afternoon the Abbey Rugby Club grounds started filling up with camper vans and by 11 AM on Sunday the entire field was filled to capacity and an overflow Car Park gad to be employed.</p>
<p>As the day kick into life with laughter and sharing of St Helena tradition food the Late Summer sunshine pushed temperature to a Bank Holiday weekend record of 33 degrees Celsius throughout the South East of England.   The Temperature at Abbey Rugby Ground peaked at 32.6 C making the 40<sup>th</sup> Anniversary Sports the hottest on Record.</p>
<p>The traditional sports day started with a fancy-dress parade lead by a Jazz band followed by a live broadcast via the services of Saint FM Community Radio from 11.45 to 1300 hrs. GMT.  This was immediately followed by the traditional field sports with a short break then the Tug Of War which proved to be a very competitive event once enough willing teams could be found.</p>
<p>Immediately following the Tug of War, the presentation of all the medals for the Sports winners then the raffle draw.</p>
<p>One of the highlights was the winner of the largest St Helena Coconut finger <a href="https://nam12.safelinks.protection.outlook.com/?url=https%3A%2F%2Fwww.facebook.com%2Fhashtag%2Fbiggestcoconutfingerever%3Fsource%3Dfeed_text%26epa%3DHASHTAG%26__xts__%255B0%255D%3D68.ARAOXk0jXus-y2aBAVdl-q1ggTG9DLzefu9azF9pEOPtqawkHd2ZLMgeurdXMzK1udxHdYnN3IysWv7biThjYBCCxh5JDsOVX9OCvelUVEcAZ8Omory9QGA5lV7HmzFiibNcNcruaR1qZPV04JG--teV4bhkaBIsS5s5QKKltlQnddrCQ48mQQsjnwT-DYxt4Z4GOTId2t0TDjTGkh2Iok2xcfY38ze5TDrhfOX7icT6dtflmluhOS3vUrjZ7GwjTfSufUXHsemIOYhpls9ayk3EgswyWkDuRGqD5TWXgGGzz3edfu7nHPCeDynJSBlOTp0SKTcTWKfMtu8Oq3FgiZU%26__tn__%3D%252ANK-R&amp;data=02%7C01%7C%7C124a9c5df76c4c016be008d72a62cea8%7C84df9e7fe9f640afb435aaaaaaaaaaaa%7C1%7C0%7C637024476165499136&amp;sdata=N%2B0gHqMMuRKtsTnMPcxqmpkXZiL5q4N9fd2qEMDyQTo%3D&amp;reserved=0">#biggestcoconutfingerever</a> which was a competition created by Saint Cooks who was also one of the traders at the event.</p>
<p>The largest coconut finger was won by Instagram winner @mummyofboys (Georgia and her two boys Ted and Buster) the evening continued with a kids Disco in the Marquee and a live band performance with the reunited band “love affair” with support DJ Phillip Thompson.</p>
<p>The weekend’s events concluded with a Silent Disco in the Marque from 11pm till late.</p>
<p>On Tuesday the St Helena Association UK posted on Facebook their thanks:</p>
<p><em>From the Committee. We have lots of people to thank for their help in making this Year&#8217;s Sports Day a success, we would like to start with all the wonderful hap<span class="text_exposed_show">py people who attended, and created such an amazing atmosphere.<br />
In particular a GREAT BIG THANKS for the way you left the site. Virtually all rubbish left at the bins, and very little litter. We were able to clear the site in less than half the time it usually takes. Once again &#8211; THANK YOU VERY MUCH. xx</span> </em></p>
<p>&nbsp;</p>
<p>An Edited version of the Saint FM Broadcast is available on the <a href="http://www.saint.fm/podcast/reading-sports-interviews-and-salutations/">Listen Again page</a></p>
<p>&nbsp;</p>
<div id="wpdevar_comment_1" style="width:100%;text-align:center;">
		<span style="padding: 10px;font-size:16px;font-family:Arial,Helvetica Neue,Helvetica,sans-serif;color:#ffffff;">Your Facebook Comments here</span>
		<div class="fb-comments" data-href="http://www.saint.fm/reading-sports-2019-report/" data-order-by="reverse_time" data-numposts="10" data-width="100%" style="display:block;"></div></div><style>#wpdevar_comment_1 span,#wpdevar_comment_1 iframe{width:100% !important;}</style>							 
							 
							<!-- AUTHOR PART ========================= -->
<div class="qt-post-author qt-card">
	<div class="row">
				<div class="qt-post-author-data col s10 m7 l8">
			<h6>Author</h6>
			<h4><a href="#author_page">Paul Blake</a></h4>
		</div>
		<div class="qt-post-author-link col s12 m3 l3 aligncenter">
			<a href="http://www.saint.fm/author/blakey/" class="qt-btn qt-btn-large qt-btn-primary">Author&#039;s archive</a>
		</div>
	</div>
</div>
<!-- AUTHOR PART END ========================= -->
						</div>
												<hr class="qt-spacer-l">
					</div>
					<div class="qt-sidebar col s12 m3">
						<!-- SIDEBAR ================================================== -->
<div class="qt-widgets qt-sidebar-main qt-text-secondary">
	        <aside id="qtonairwidget-widget-2" class="qt-widget qt-content-aside qtonairwidget"><h5 class="qt-caption-small"><span>SHOW ON AIR</span></h5>						<div class="qtnowonairwidget qtautoupdate-element qt-widget-onair qt-card aligncenter">
												        <a href="http://www.saint.fm/shows/all-night-play-list/">
					            <img width="900" height="300" src="http://www.saint.fm/wp-content/uploads/2017/07/saint-fm-playlist-1.png" class="attachment-qantumthemes-thumbnail size-qantumthemes-thumbnail wp-post-image" alt="saint fm playlist" srcset="http://www.saint.fm/wp-content/uploads/2017/07/saint-fm-playlist-1.png 900w, http://www.saint.fm/wp-content/uploads/2017/07/saint-fm-playlist-1-300x100.png 300w, http://www.saint.fm/wp-content/uploads/2017/07/saint-fm-playlist-1-768x256.png 768w" sizes="(max-width: 900px) 100vw, 900px" />					        </a>
					     								<h4 class="qt-caption-med">
								<span>Night playlist</span>
							</h4>
							<h5 class="qt-onair-title">
								All night playlist 							</h5>
							<hr class="qt-spacer-s">
							<p class="qt-ellipsis-3 qt-small">
								All night playlist from							</p>
							<hr class="qt-spacer-s">
							<a href="http://www.saint.fm/shows/all-night-play-list/" class="qt-btn qt-btn-s qt-btn-secondary">Info and episodes</a>
						</div>
						</aside><aside id="qtupcomingwidget-widget-2" class="qt-widget qt-content-aside qtupcomingwidget"><h5 class="qt-caption-small"><span>OUR UPCOMING SHOWS</span></h5>				<ul class="qt-widget-upcoming qt-upcoming-refresh">
										<li class="qt-card-s paper">
							<h5>
								<a href="http://www.saint.fm/shows/the-breakfast-shine-show/">The Breakfast Shine Show</a>
							</h5>
							<p>
								07:00							</p>
							<img width="100" height="44" src="http://www.saint.fm/wp-content/uploads/2019/05/Saint-Fm-edit-0119-100x44.png" class="right wp-post-image" alt="" srcset="http://www.saint.fm/wp-content/uploads/2019/05/Saint-Fm-edit-0119-100x44.png 100w, http://www.saint.fm/wp-content/uploads/2019/05/Saint-Fm-edit-0119-1600x700.png 1600w, http://www.saint.fm/wp-content/uploads/2019/05/Saint-Fm-edit-0119-1170x512.png 1170w, http://www.saint.fm/wp-content/uploads/2019/05/Saint-Fm-edit-0119-690x302.png 690w" sizes="(max-width: 100px) 100vw, 100px" />						</li>
												<li class="qt-card-s paper">
							<h5>
								<a href="http://www.saint.fm/shows/the-mid-morning-show/">The Mid Morning Show</a>
							</h5>
							<p>
								11:00							</p>
							<img width="100" height="44" src="http://www.saint.fm/wp-content/uploads/2017/07/tammy-Williams_a-100x44.jpg" class="right wp-post-image" alt="tammy Williams" srcset="http://www.saint.fm/wp-content/uploads/2017/07/tammy-Williams_a-100x44.jpg 100w, http://www.saint.fm/wp-content/uploads/2017/07/tammy-Williams_a-1170x512.jpg 1170w, http://www.saint.fm/wp-content/uploads/2017/07/tammy-Williams_a-690x302.jpg 690w" sizes="(max-width: 100px) 100vw, 100px" />						</li>
												<li class="qt-card-s paper">
							<h5>
								<a href="http://www.saint.fm/shows/the-afternoon-show/">The Afternoon Show</a>
							</h5>
							<p>
								13:00							</p>
							<img width="100" height="44" src="http://www.saint.fm/wp-content/uploads/2019/05/Roxanna-Picture-4-100x44.jpg" class="right wp-post-image" alt="" srcset="http://www.saint.fm/wp-content/uploads/2019/05/Roxanna-Picture-4-100x44.jpg 100w, http://www.saint.fm/wp-content/uploads/2019/05/Roxanna-Picture-4-1600x700.jpg 1600w, http://www.saint.fm/wp-content/uploads/2019/05/Roxanna-Picture-4-1170x512.jpg 1170w, http://www.saint.fm/wp-content/uploads/2019/05/Roxanna-Picture-4-690x302.jpg 690w" sizes="(max-width: 100px) 100vw, 100px" />						</li>
												<li class="qt-card-s paper">
							<h5>
								<a href="http://www.saint.fm/shows/tueday-afternoon-rock-show/">Tuesday Afternoon Rock Show</a>
							</h5>
							<p>
								15:00							</p>
							<img width="100" height="44" src="http://www.saint.fm/wp-content/uploads/2014/08/saint-fm-audio-100x44.jpg" class="right wp-post-image" alt="" srcset="http://www.saint.fm/wp-content/uploads/2014/08/saint-fm-audio-100x44.jpg 100w, http://www.saint.fm/wp-content/uploads/2014/08/saint-fm-audio-1600x700.jpg 1600w, http://www.saint.fm/wp-content/uploads/2014/08/saint-fm-audio-1170x512.jpg 1170w, http://www.saint.fm/wp-content/uploads/2014/08/saint-fm-audio-690x302.jpg 690w" sizes="(max-width: 100px) 100vw, 100px" />						</li>
												<li class="qt-card-s paper">
							<h5>
								<a href="http://www.saint.fm/shows/a-country-selection/">My Kinda Country</a>
							</h5>
							<p>
								17:00							</p>
							<img width="100" height="44" src="http://www.saint.fm/wp-content/uploads/2017/07/Ray-C-Saint-FM-100x44.jpg" class="right wp-post-image" alt="Ray C - Saint FM" srcset="http://www.saint.fm/wp-content/uploads/2017/07/Ray-C-Saint-FM-100x44.jpg 100w, http://www.saint.fm/wp-content/uploads/2017/07/Ray-C-Saint-FM-1170x512.jpg 1170w, http://www.saint.fm/wp-content/uploads/2017/07/Ray-C-Saint-FM-690x302.jpg 690w" sizes="(max-width: 100px) 100vw, 100px" />						</li>
												<li class="qt-card-s paper">
							<h5>
								<a href="http://www.saint.fm/shows/a-mix-bag/">Colin&#8217;s Mixed Bag</a>
							</h5>
							<p>
								19:00							</p>
							<img width="100" height="44" src="http://www.saint.fm/wp-content/uploads/2014/08/saint-fm-audio-1-100x44.jpg" class="right wp-post-image" alt="saint fm audio" srcset="http://www.saint.fm/wp-content/uploads/2014/08/saint-fm-audio-1-100x44.jpg 100w, http://www.saint.fm/wp-content/uploads/2014/08/saint-fm-audio-1-1600x700.jpg 1600w, http://www.saint.fm/wp-content/uploads/2014/08/saint-fm-audio-1-1170x512.jpg 1170w, http://www.saint.fm/wp-content/uploads/2014/08/saint-fm-audio-1-690x302.jpg 690w" sizes="(max-width: 100px) 100vw, 100px" />						</li>
												<li class="qt-card-s paper">
							<h5>
								<a href="http://www.saint.fm/shows/all-night-play-list/">Night playlist</a>
							</h5>
							<p>
								21:30							</p>
							<img width="100" height="44" src="http://www.saint.fm/wp-content/uploads/2017/07/saint-fm-playlist-1-100x44.png" class="right wp-post-image" alt="saint fm playlist" srcset="http://www.saint.fm/wp-content/uploads/2017/07/saint-fm-playlist-1-100x44.png 100w, http://www.saint.fm/wp-content/uploads/2017/07/saint-fm-playlist-1-690x300.png 690w" sizes="(max-width: 100px) 100vw, 100px" />						</li>
						</ul></aside>		<aside id="recent-posts-2" class="qt-widget qt-content-aside widget_recent_entries">		<h5 class="qt-caption-small"><span>RECENT NEWS POST</span></h5>		<ul>
											<li>
					<a href="http://www.saint.fm/reading-sports-2019-report/">Reading Sports 2019 &#8211; Report</a>
									</li>
											<li>
					<a href="http://www.saint.fm/saint-fm-app-now-avaialble/">Saint FM App Now Avaialble</a>
									</li>
											<li>
					<a href="http://www.saint.fm/fibre-optic-cable-and-ground-stations-the-background/">Fibre-Optic Cable and Ground Stations &#8211; The Background</a>
									</li>
											<li>
					<a href="http://www.saint.fm/hi-i-am-kay/">Hi I Am Kay</a>
									</li>
											<li>
					<a href="http://www.saint.fm/partnership-annoucement/">Partnership Annoucement</a>
									</li>
					</ul>
		</aside><aside id="text-7" class="qt-widget qt-content-aside widget_text"><h5 class="qt-caption-small"><span>GET IN TOUCH WITH US</span></h5>			<div class="textwidget"><p><strong>Email us: office <a href="mailto:fm@helanta.co.sh ">fm@helanta.co.sh </a></strong></p>
<p><strong>&nbsp;</strong></p>
<p><strong>Studio direct: <a>studio@helanta.co.sh </a></strong></p>

</div>
		</aside><aside id="like_box_facbook-3" class="qt-widget qt-content-aside widget_like_box_facbook"><h5 class="qt-caption-small"><span>GET SOCIAL WITH US</span></h5><iframe id="facbook_like_box_1" src="http://www.facebook.com/v2.4/plugins/page.php?adapt_container_width=true&container_width=300&width=300&height=550&hide_cover=false&href=https%3A%2F%2Fwww.facebook.com%2F928314973891499&locale=en_US&sdk=joey&show_facepile=true&show_posts=true&small_header=true" scrolling="no" allowTransparency="true" style="border:1px solid #FFF; overflow:hidden;visibility:hidden; max-width:500px; width:300px; height:550px;"></iframe><script>
		if(typeof(jQuery)=="undefined")
			jQuery=window.parent.jQuery;
		if(typeof(like_box_animated_element)=="undefined")
			like_box_animated_element=window.parent.like_box_animated_element;
		if(typeof(like_box_set_width_cur_element)=="undefined")
			like_box_set_width_cur_element=window.parent.like_box_animated_element;		
		jQuery(document).ready(function(){
			document.getElementById("facbook_like_box_1").style.visibility="visible"
			like_box_set_width_cur_element("facbook_like_box_1",300)
			});</script></aside>	</div>
<!-- SIDEBAR END ================================================== -->
					</div>
				</div>
			</div>
			
<!-- ======================= RELATED SECTION ======================= -->
	<div class="qt-content-primary qt-negative qt-related-section qt-vertical-padding-l">
		<div class="qt-container">
			<h5 class="qt-caption-small">
				<span>You may also like</span>
			</h5>
			<div class="qt-related-list row">
									<div class="col s12 m4 l4">
						<!-- POST VERTICAL ITEM ========================= -->
<div class="qt-part-archive-item qt-vertical">
	<div class="qt-item-header">
		<div class="qt-header-top">
			<ul class="qt-tags">
				<li>
					<a href="http://www.saint.fm/category/local-news/" rel="category tag">News Reel</a>				</li>
			</ul>
			<div class="qt-feedback">
				0<i class="dripicons-message"></i> 	    	</div>
	    </div>

		<div class="qt-header-mid qt-vc">
			<div class="qt-vi">
		  		<h3 class="qt-title">
					<a href="http://www.saint.fm/saint-fm-app-now-avaialble/" class="qt-text-shadow">
						Saint FM App Now Avaialble					</a>
				</h3>
			</div>
		</div>

		<div class="qt-header-bottom">
			<div class="qt-item-metas">
		<div class="qt-texts">
		<p class="qt-author qt-ellipsis"><a href="http://www.saint.fm/author/blakey/" title="Posts by Paul Blake" rel="author">Paul Blake</a></p>
		<p class="qt-date">July 12, 2019</p>
	</div>
</div>			<a href="http://www.saint.fm/saint-fm-app-now-avaialble/" class="qt-btn qt-btn-primary qt-readmore"><i class="dripicons-align-justify"></i></a>
		</div>
			        <div class="qt-header-bg" data-bgimage="http://www.saint.fm/wp-content/uploads/2019/07/saint-fm-app-play-stire.png">
	            <img width="560" height="186" src="http://www.saint.fm/wp-content/uploads/2019/07/saint-fm-app-play-stire.png" class="img-responsive activator wp-post-image" alt="" srcset="http://www.saint.fm/wp-content/uploads/2019/07/saint-fm-app-play-stire.png 560w, http://www.saint.fm/wp-content/uploads/2019/07/saint-fm-app-play-stire-300x100.png 300w" sizes="(max-width: 560px) 100vw, 560px" />	        </div>
     		</div>
</div>
<!-- POST VERTICAL ITEM END ========================= -->
					</div>
									<div class="col s12 m4 l4">
						<!-- POST VERTICAL ITEM ========================= -->
<div class="qt-part-archive-item qt-vertical">
	<div class="qt-item-header">
		<div class="qt-header-top">
			<ul class="qt-tags">
				<li>
					<a href="http://www.saint.fm/category/local-news/" rel="category tag">News Reel</a>				</li>
			</ul>
			<div class="qt-feedback">
				0<i class="dripicons-message"></i> 	    	</div>
	    </div>

		<div class="qt-header-mid qt-vc">
			<div class="qt-vi">
		  		<h3 class="qt-title">
					<a href="http://www.saint.fm/fibre-optic-cable-and-ground-stations-the-background/" class="qt-text-shadow">
						Fibre-Optic Cable and Ground Stations &#8211; The Background					</a>
				</h3>
			</div>
		</div>

		<div class="qt-header-bottom">
			<div class="qt-item-metas">
		<div class="qt-texts">
		<p class="qt-author qt-ellipsis"><a href="http://www.saint.fm/author/blakey/" title="Posts by Paul Blake" rel="author">Paul Blake</a></p>
		<p class="qt-date">July 6, 2019</p>
	</div>
</div>			<a href="http://www.saint.fm/fibre-optic-cable-and-ground-stations-the-background/" class="qt-btn qt-btn-primary qt-readmore"><i class="dripicons-align-justify"></i></a>
		</div>
			        <div class="qt-header-bg" data-bgimage="http://www.saint.fm/wp-content/uploads/2019/07/Fibre-Opitic-Promo-1.png">
	            <img width="708" height="460" src="http://www.saint.fm/wp-content/uploads/2019/07/Fibre-Opitic-Promo-1.png" class="img-responsive activator wp-post-image" alt="" srcset="http://www.saint.fm/wp-content/uploads/2019/07/Fibre-Opitic-Promo-1.png 708w, http://www.saint.fm/wp-content/uploads/2019/07/Fibre-Opitic-Promo-1-300x195.png 300w" sizes="(max-width: 708px) 100vw, 708px" />	        </div>
     		</div>
</div>
<!-- POST VERTICAL ITEM END ========================= -->
					</div>
									<div class="col s12 m4 l4">
						<!-- POST VERTICAL ITEM ========================= -->
<div class="qt-part-archive-item qt-vertical">
	<div class="qt-item-header">
		<div class="qt-header-top">
			<ul class="qt-tags">
				<li>
					<a href="http://www.saint.fm/category/local-news/" rel="category tag">News Reel</a>				</li>
			</ul>
			<div class="qt-feedback">
				0<i class="dripicons-message"></i> 	    	</div>
	    </div>

		<div class="qt-header-mid qt-vc">
			<div class="qt-vi">
		  		<h3 class="qt-title">
					<a href="http://www.saint.fm/hi-i-am-kay/" class="qt-text-shadow">
						Hi I Am Kay					</a>
				</h3>
			</div>
		</div>

		<div class="qt-header-bottom">
			<div class="qt-item-metas">
		<div class="qt-texts">
		<p class="qt-author qt-ellipsis"><a href="http://www.saint.fm/author/blakey/" title="Posts by Paul Blake" rel="author">Paul Blake</a></p>
		<p class="qt-date">June 25, 2019</p>
	</div>
</div>			<a href="http://www.saint.fm/hi-i-am-kay/" class="qt-btn qt-btn-primary qt-readmore"><i class="dripicons-align-justify"></i></a>
		</div>
			        <div class="qt-header-bg" data-bgimage="http://www.saint.fm/wp-content/uploads/2019/06/Kay-Mandelli.jpg">
	            <img width="750" height="412" src="http://www.saint.fm/wp-content/uploads/2019/06/Kay-Mandelli.jpg" class="img-responsive activator wp-post-image" alt="" srcset="http://www.saint.fm/wp-content/uploads/2019/06/Kay-Mandelli.jpg 750w, http://www.saint.fm/wp-content/uploads/2019/06/Kay-Mandelli-300x165.jpg 300w, http://www.saint.fm/wp-content/uploads/2019/06/Kay-Mandelli-200x110.jpg 200w" sizes="(max-width: 750px) 100vw, 750px" />	        </div>
     		</div>
</div>
<!-- POST VERTICAL ITEM END ========================= -->
					</div>
							</div>
		</div>
	</div>
			<!-- ======================= PREV POST SECTION ======================= -->
			<div class="qt-content-primary-dark qt-prevnext-posts qt-negative">
				<h4 class="qt-title center qt-vertical-padding-m">
					Continue reading				</h4>
				<div class="row qt-nopadding">
					<div class="col s12 m6 l6">
						<!-- POST ITEM ========================= -->
<div class="qt-part-archive-item qt-compact">
	<div class="qt-item-header">
		<div class="qt-header-mid qt-vc">
			<div class="qt-vi">
				<h6 class="qt-text-secondary">Next post</h6>
		  		<h3 class="qt-spacer-s qt-title">
					<a href="http://www.saint.fm/fibre-optic-cable-and-ground-stations-the-background/" class="qt-text-shadow">
						Fibre-Optic Cable and Ground Stations &#8211; The Background					</a>
				</h3>
				<hr class="qt-spacer-s">
				<a href="http://www.saint.fm/fibre-optic-cable-and-ground-stations-the-background/" class="qt-btn qt-btn-primary qt-readmore "><i class="dripicons-align-justify"></i></a>
			</div>
		</div>
			        <div class="qt-header-bg" data-bgimage="http://www.saint.fm/wp-content/uploads/2019/07/Fibre-Opitic-Promo-1.png">
	            <img src="http://www.saint.fm/wp-content/uploads/2019/07/Fibre-Opitic-Promo-1.png" width="http://708" height="http://460" alt="Thumbnail">
	        </div>
	     	</div>
</div>
<!-- POST ITEM END ========================= -->					</div>
					<div class="col s12 m6 l6">
						<!-- POST ITEM ========================= -->
<div class="qt-part-archive-item qt-compact">
	<div class="qt-item-header">
		<div class="qt-header-mid qt-vc">
			<div class="qt-vi">
				<h6 class="qt-text-secondary">Previous post</h6>
		  		<h3 class="qt-spacer-s qt-title">
					<a href="http://www.saint.fm/partnership-annoucement/" class="qt-text-shadow">
						Partnership Annoucement					</a>
				</h3>
				<hr class="qt-spacer-s">
				<a href="http://www.saint.fm/partnership-annoucement/" class="qt-btn qt-btn-primary qt-readmore "><i class="dripicons-align-justify"></i></a>
			</div>
		</div>
			        <div class="qt-header-bg" data-bgimage="http://www.saint.fm/wp-content/uploads/2019/06/Partrnership-Announcement-1024x364.png">
	            <img src="http://www.saint.fm/wp-content/uploads/2019/06/Partrnership-Announcement-1024x364.png" width="http://1024" height="http://364" alt="Thumbnail">
	        </div>
	     	</div>
</div>
<!-- POST ITEM END ========================= -->					</div>
				</div>
			</div>
		</div>
			</div><!-- .qt-main end -->
	
 <div id="qtfooterwidgets" class="qt-footer qt-footerwidgets">

        

    <div class="qt-footer-bottom qt-content-primary-dark">
    	<div class="qt-container">
    		<div class="row">
    			<div class="col s12 m12 l8">
                        				<ul class="qt-menu-footer qt-small qt-list-chevron ">
                        <li id="menu-item-3385" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-3385"><a href="http://www.saint.fm/">Home</a></li>
<li id="menu-item-5276" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5276"><a href="http://www.saint.fm/news/">News</a></li>
<li id="menu-item-3396" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3396"><a href="http://www.saint.fm/our-services/">Our Services</a></li>
<li id="menu-item-3386" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3386"><a href="http://www.saint.fm/listen-again/">Listen again</a></li>
<li id="menu-item-3390" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3390"><a href="http://www.saint.fm/contact-us/">Contact us</a></li>
<li id="menu-item-5937" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5937"><a href="http://www.saint.fm/downloads/">Downloads</a></li>
 
    				</ul>
    			</div>
    			<div class="col s12 m12 l4">
    				<ul class="qt-menu-social">
	    				<li class="right"><a href="https://twitter.com/saintfmradio" class="qw-disableembedding qw_social" target="_blank"><i class="qticon-twitter qt-socialicon"></i></a></li><li class="right"><a href="https://www.facebook.com/SaintFMRadio/" class="qw-disableembedding qw_social" target="_blank"><i class="qticon-facebook qt-socialicon"></i></a></li>                    </ul>
    			</div>
    		</div>
    	</div>
        
    </div>

</div>		<div id="channelslist" class="side-nav qt-content-primary qt-right-sidebar" >
		<a href="#" class="qt-btn qt-btn-secondary button-playlistswitch-close qt-close-sidebar-right" data-activates="channelslist"><i class="icon dripicons-cross"></i></a>
		<!-- PLAYER ========================= -->

	
	<div id="qtplayercontainer" data-playervolume="true" data-accentcolor="#a21011" data-accentcolordark="#ed1c24" data-textcolor="#ffffff" data-soundmanagerurl="http://www.saint.fm/wp-content/themes/onair2/components/soundmanager/swf/" 
		class="qt-playercontainer qt-playervolume qt-clearfix qt-content-primary">
		<div class="qt-playercontainer-content qt-vertical-padding-m">

						<div class="qt-playercontainer-header">
				<div class="qt-vc">
					<div class="qt-vi">
						<h3 id="qtradiotitle" class="qt-text-shadow qt-spacer-s" >Listen Live</h3>
						<h4 id="qtradiosubtitle" class="qt-thin qt-text-shadow small">Saint FM Live</h4>
					</div>
				</div>
			</div>
						
			<div class="qt-playercontainer-musicplayer" id="qtmusicplayer">
				<div class="qt-musicplayer">
					<div class="ui360 ui360-vis qt-ui360">
						<a id="playerlink" href="http://radio.canstream.co.uk:8013/live96.mp3"></a>
					</div>
				</div>
			</div>
			<div id="qtPlayerTrackInfo" class="qt-playercontainer-data qt-container qt-text-shadow small">
				<div class="qt-vc">
					<div class="qt-vi">
						<h6 class="qt-inline-textdeco">
							<span>Current track</span>
						</h6>
						<div class="qt-t qt-current-track">
							<h5 id="qtFeedPlayerTrack">Title</h5>
							<h6  class="qt-small" id="qtFeedPlayerAuthor">Artist</h6>
						</div>
						<hr class="qt-inline-textdeco">
					</div>
				</div>
			</div>




			<div class="qt-playercontainer-ads-mobile">
							</div>
			<div class="qt-playercontainer-ads-desktop">
							</div>
		
			
		</div>

						<div id="playerimage" class="qt-header-bg" data-bgimage="http://www.saint.fm/wp-content/uploads/2017/09/59b272d677c26.png">
				    <img src="http://www.saint.fm/wp-content/uploads/2017/09/59b272d677c26-170x127.png" alt="Background" width="170" height="127">				</div>
			

	</div>
	<!-- this is for xml radio feed -->
	<div id="qtShoutcastFeedData" class="hidden" data-style="" data-channel="1" data-useproxy=""data-icecasturl="" 
		data-icecastmountpoint="" 
		data-icecastchannel="" 
		data-radiodotco="" data-airtime="" data-radionomy="" data-textfeed="http://Saint%20FM" data-host="" data-port="" data-channel=""></div>
	


<!-- PLAYER END ========================= -->
		<!-- CHANNELS LIST ========================= -->
<div id="qtchannelslistcontainer" class="qt-part-channels-list qt-content-primary">
	<ul id="qtchannelslist" class="qt-content-aside qt-channelslist qt-negative">
					<li class="qt-channel">
				<a id="" href="#!" class="qt-ellipsis" 
					data-title="Listen Live" 
					data-subtitle="Saint FM Live" 
					data-background="http://www.saint.fm/wp-content/uploads/2017/09/59b272d677c26.png"					data-logo="3803" 
					data-playtrack="http://radio.canstream.co.uk:8013/live96.mp3"
					data-host=""
					data-port=""
					data-channel=""
					data-icecasturl="" 
					data-icecastmountpoint="" 
					data-icecastchannel="" 
					data-radiodotco="" 
					data-airtime="" 
					data-radionomy="" 
					data-textfeed="http://Saint%20FM"
					data-stats_path=""
					data-played_path=""
					data-channel="">
											<img src="http://www.saint.fm/wp-content/uploads/2017/09/59b272d677c26-170x127.png" class="qt-radiologo dripicons-media-play" alt="logo" width="170" height="127">
										<i class="dripicons-media-play"></i>
					Listen Live				</a>

			</li>
					
	</ul>
</div>
<!-- CHANNELS LIST END ========================= -->
	</div>
	      
		
        

                <div id="fb-root"></div>
        <script>(function(d, s, id) {
          var js, fjs = d.getElementsByTagName(s)[0];
          if (d.getElementById(id)) return;
          js = d.createElement(s); js.id = id;
          js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&appId=850382418377796&version=v2.3";
          fjs.parentNode.insertBefore(js, fjs);
        }(document, 'script', 'facebook-jssdk'));</script>	
    <script>
			var like_box_initial_width=500;
			var like_box_initial_height=562;
			jQuery(document).ready(function(){ 
			
			if(!like_box_getCookie('facbook_like_box_popup')) 				setTimeout(function(){
					tb_show('Like Saint FM on Facebook','http://www.saint.fm/wp-admin/admin-ajax.php?action=likeboxfrontend&TB_iframe=true&width=500&height=538')
									 if(!like_box_getCookie('facbook_like_box_popup')) like_box_setCookie('facbook_like_box_popup','facbook_like_box_popup',2);
					 				
					jQuery('#TB_window').addClass('facbook_like_box_popup');
					jQuery(window).resize(like_box_resize_popup);
					like_box_resize_popup();				
				
				},15000);
				
									
				
			})</script>
			<style>
			.screen-reader-text{
				display:none;
			}
			.facbook_like_box_popup #TB_ajaxWindowTitle{
				color:#1e73be;
				font-family:Calibri,Helvetica Neue,Helvetica,Arial,Verdana,sans-serif;
			}
			.facbook_like_box_popup{    
			overflow: hidden;
			}
			.facbook_like_box_popup iframe{
				margin:0px;
				padding:0px;
				padding-left:5px;
			}
			</style>
				<div id="qantumthemesproxyurl" class="qt-hidden" data-proxyurl="http://www.saint.fm"></div>
	        <meta http-equiv="imagetoolbar" content="no"><!-- disable image toolbar (if any) -->
        <script type="text/javascript">
            /*<![CDATA[*/
            document.oncontextmenu = function() {
                return false;
            };
            document.onselectstart = function() {
                if (event.srcElement.type != "text" && event.srcElement.type != "textarea" && event.srcElement.type != "password") {
                    return false;
                }
                else {
                    return true;
                }
            };
            if (window.sidebar) {
                document.onmousedown = function(e) {
                    var obj = e.target;
                    if (obj.tagName.toUpperCase() == 'SELECT'
                            || obj.tagName.toUpperCase() == "INPUT"
                            || obj.tagName.toUpperCase() == "TEXTAREA"
                            || obj.tagName.toUpperCase() == "PASSWORD") {
                        return true;
                    }
                    else {
                        return false;
                    }
                };
            }
            document.ondragstart = function() {
                return false;
            };
            /*]]>*/
        </script>
        <link rel='stylesheet' id='dashicons-css'  href='http://www.saint.fm/wp-includes/css/dashicons.min.css?ver=4.9.8' type='text/css' media='all' />
<link rel='stylesheet' id='thickbox-css'  href='http://www.saint.fm/wp-includes/js/thickbox/thickbox.css?ver=4.9.8' type='text/css' media='all' />
<link rel='stylesheet' id='animated-css'  href='http://www.saint.fm/wp-content/plugins/like-box-pro/includes/style/effects.css?ver=4.9.8' type='text/css' media='all' />
<link rel='stylesheet' id='front_end_like_box-css'  href='http://www.saint.fm/wp-content/plugins/like-box-pro/includes/style/style.css?ver=4.9.8' type='text/css' media='all' />
<script type='text/javascript' src='http://www.saint.fm/wp-includes/js/imagesloaded.min.js?ver=3.2.0'></script>
<script type='text/javascript' src='http://www.saint.fm/wp-includes/js/masonry.min.js?ver=3.3.2'></script>
<script type='text/javascript' src='http://www.saint.fm/wp-content/themes/onair2/js/modernizr-2.8.3-respond-1.4.2.min.js?ver=2.8.3'></script>
<script type='text/javascript' src='http://www.saint.fm/wp-includes/js/mediaelement/wp-mediaelement.min.js?ver=4.9.8'></script>
<script type='text/javascript' src='http://www.saint.fm/wp-includes/js/underscore.min.js?ver=1.8.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _wpUtilSettings = {"ajax":{"url":"\/wp-admin\/admin-ajax.php"}};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.saint.fm/wp-includes/js/wp-util.min.js?ver=4.9.8'></script>
<script type='text/javascript' src='http://www.saint.fm/wp-includes/js/backbone.min.js?ver=1.2.3'></script>
<script type='text/javascript' src='http://www.saint.fm/wp-includes/js/mediaelement/wp-playlist.min.js?ver=4.9.8'></script>
<script type='text/javascript' src='http://www.saint.fm/wp-content/themes/onair2/js/min/qt-main-min.js?ver=1.0.0'></script>
<script type='text/javascript' src='http://www.saint.fm/wp-content/plugins/qt-ajax-pageload/js/min/qt-ajax-pageload-min.js?ver=1.0'></script>
<script type='text/javascript' src='http://www.saint.fm/wp-content/plugins/qt-swipebox/swipebox/js/jquery.swipebox.min.js?ver=4.9.8'></script>
<script type='text/javascript' src='http://www.saint.fm/wp-content/plugins/js_composer/assets/lib/vc_accordion/vc-accordion.min.js?ver=5.2'></script>
<script type='text/javascript' src='http://www.saint.fm/wp-content/plugins/js_composer/assets/lib/vc-tta-autoplay/vc-tta-autoplay.min.js?ver=5.2'></script>
<script type='text/javascript' src='http://www.saint.fm/wp-content/plugins/js_composer/assets/js/dist/js_composer_front.min.js?ver=5.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var SlimStatParams = {"ajaxurl":"http:\/\/www.saint.fm\/wp-admin\/admin-ajax.php","baseurl":"\/","extensions_to_track":"pdf,doc,xls,zip","outbound_classes_rel_href_to_not_track":"noslimstat,ab-item","ci":"YTo0OntzOjEyOiJjb250ZW50X3R5cGUiO3M6NDoicG9zdCI7czo4OiJjYXRlZ29yeSI7czoyOiI1MSI7czoxMDoiY29udGVudF9pZCI7aTo1OTg1O3M6NjoiYXV0aG9yIjtzOjY6IkJsYWtleSI7fQ==.2d06f0a265c27e9fcf3aa55f0ccb1703"};
/* ]]> */
</script>
<script type='text/javascript' src='https://cdn.jsdelivr.net/wp/wp-slimstat/tags/4.8.4/wp-slimstat.min.js'></script>
<script type='text/javascript' src='http://www.saint.fm/wp-includes/js/wp-embed.min.js?ver=4.9.8'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var thickboxL10n = {"next":"Next >","prev":"< Prev","image":"Image","of":"of","close":"Close","noiframes":"This feature requires inline frames. You have iframes disabled or your browser does not support them.","loadingAnimation":"http:\/\/www.saint.fm\/wp-includes\/js\/thickbox\/loadingAnimation.gif"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.saint.fm/wp-includes/js/thickbox/thickbox.js?ver=3.1-20121105'></script>
<script type='text/javascript' src='http://www.saint.fm/wp-content/plugins/like-box-pro/includes/javascript/front_end_js.js?ver=4.9.8'></script>
    </body>
</html>
