<!doctype html>
<html class="no-js" lang="en-US" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb#">
    <head>
        <meta charset="UTF-8">
        <meta http-equiv="X-UA-Compatible" content="IE=edge">
        <meta name="viewport" content="width=device-width, initial-scale=1.0">
        <title>Special Radio Discussion on Air Acess to St Helena on Saint FM, Wednesday 6th September. - Saint FM</title>

<!-- This site is optimized with the Yoast SEO plugin v5.3.3 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="http://www.saint.fm/special-radio-discussion-on-air-acess-to-st-helena-on-saint-fm-wednesday-6th-september/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Special Radio Discussion on Air Acess to St Helena on Saint FM, Wednesday 6th September. - Saint FM" />
<meta property="og:description" content="A special radio show will take place at Saint FM on Wednesday 6th September at 11.30 with Councilor Lawson Henry and SHG officials Dax Richards and Janet Lawrence on all matters relating to the airport, ticket prices and travel in general. If you have any burning questions or concerns then please send them to Saint &hellip;" />
<meta property="og:url" content="http://www.saint.fm/special-radio-discussion-on-air-acess-to-st-helena-on-saint-fm-wednesday-6th-september/" />
<meta property="og:site_name" content="Saint FM" />
<meta property="article:publisher" content="https://www.facebook.com/saintcommunityradio/" />
<meta property="article:section" content="St Helena Independent" />
<meta property="article:published_time" content="2017-09-04T12:37:24+00:00" />
<meta property="article:modified_time" content="2017-09-04T12:52:32+00:00" />
<meta property="og:updated_time" content="2017-09-04T12:52:32+00:00" />
<meta property="fb:app_id" content="130805124180618" />
<meta property="og:image" content="http://www.saint.fm/wp-content/uploads/2017/09/Slide1.jpg" />
<meta property="og:image:width" content="960" />
<meta property="og:image:height" content="720" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="A special radio show will take place at Saint FM on Wednesday 6th September at 11.30 with Councilor Lawson Henry and SHG officials Dax Richards and Janet Lawrence on all matters relating to the airport, ticket prices and travel in general. If you have any burning questions or concerns then please send them to Saint [&hellip;]" />
<meta name="twitter:title" content="Special Radio Discussion on Air Acess to St Helena on Saint FM, Wednesday 6th September. - Saint FM" />
<meta name="twitter:site" content="@saintfmradio" />
<meta name="twitter:image" content="http://www.saint.fm/wp-content/uploads/2017/09/Slide1.jpg" />
<meta name="twitter:creator" content="@saintfmradio" />
<script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"WebSite","@id":"#website","url":"http:\/\/www.saint.fm\/","name":"Saint FM Community Radio","alternateName":"St Helena's first online radio station.","potentialAction":{"@type":"SearchAction","target":"http:\/\/www.saint.fm\/?s={search_term_string}","query-input":"required name=search_term_string"}}</script>
<script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"Organization","url":"http:\/\/www.saint.fm\/special-radio-discussion-on-air-acess-to-st-helena-on-saint-fm-wednesday-6th-september\/","sameAs":["https:\/\/www.facebook.com\/saintcommunityradio\/","https:\/\/twitter.com\/saintfmradio"],"@id":"#organization","name":"Saint FM","logo":"http:\/\/www.saint.fm\/wp-content\/uploads\/2014\/08\/Saint_FM_Logo1.png"}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//maps.googleapis.com' />
<link rel='dns-prefetch' href='//www.google.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Saint FM &raquo; Feed" href="http://www.saint.fm/feed/" />
<link rel="alternate" type="application/rss+xml" title="Saint FM &raquo; Comments Feed" href="http://www.saint.fm/comments/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.saint.fm\/wp-includes\/js\/wp-emoji-release.min.js?ver=ed9bd470c58512da61be5271e5f8ab38"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='awesome-weather-css'  href='http://www.saint.fm/wp-content/plugins/awesome-weather/awesome-weather.css?ver=ed9bd470c58512da61be5271e5f8ab38' type='text/css' media='all' />
<style id='awesome-weather-inline-css' type='text/css'>
.awesome-weather-wrap { font-family: 'Open Sans', sans-serif;  font-weight: 400; font-size: 14px; line-height: 14px; } 
</style>
<link rel='stylesheet' id='opensans-googlefont-css'  href='https://fonts.googleapis.com/css?family=Open+Sans%3A400%2C300&ver=ed9bd470c58512da61be5271e5f8ab38' type='text/css' media='all' />
<link rel='stylesheet' id='qt_ajax_pageload_style-css'  href='http://www.saint.fm/wp-content/plugins/qt-ajax-pageload/qt-apl-style.css?ver=ed9bd470c58512da61be5271e5f8ab38' type='text/css' media='all' />
<link rel='stylesheet' id='qtPlacesStyle-css'  href='http://www.saint.fm/wp-content/plugins/qt-places/inc/frontend/assets/styles.css?ver=ed9bd470c58512da61be5271e5f8ab38' type='text/css' media='all' />
<link rel='stylesheet' id='qt-fontawesome-css'  href='https://maxcdn.bootstrapcdn.com/font-awesome/4.6.0/css/font-awesome.min.css?ver=ed9bd470c58512da61be5271e5f8ab38' type='text/css' media='all' />
<link rel='stylesheet' id='QtswipeStyle-css'  href='http://www.saint.fm/wp-content/plugins/qt-swipebox/swipebox/css/swipebox.min.css?ver=ed9bd470c58512da61be5271e5f8ab38' type='text/css' media='all' />
<link rel='stylesheet' id='vdl_css-css'  href='http://www.saint.fm/wp-content/plugins/qt-videogalleries/assets/style.css?ver=ed9bd470c58512da61be5271e5f8ab38' type='text/css' media='all' />
<link rel='stylesheet' id='user-feedback-css'  href='http://www.saint.fm/wp-content/plugins/user-feedback/css/user-feedback.min.css?ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='dripicons-css'  href='http://www.saint.fm/wp-content/themes/onair2/fonts/dripicons/webfont.css?ver=1.9.0' type='text/css' media='all' />
<link rel='stylesheet' id='qantumthemes_qticons-css'  href='http://www.saint.fm/wp-content/themes/onair2/fonts/qticons/qticons.css?ver=1.9.0' type='text/css' media='all' />
<link rel='stylesheet' id='slick-css'  href='http://www.saint.fm/wp-content/themes/onair2/components/slick/slick.css?ver=1.9.0' type='text/css' media='all' />
<link rel='stylesheet' id='swipebox-css'  href='http://www.saint.fm/wp-content/themes/onair2/components/swipebox/src/css/swipebox.min.css?ver=1.9.0' type='text/css' media='all' />
<link rel='stylesheet' id='classycountdown-css'  href='http://www.saint.fm/wp-content/themes/onair2/components/countdown/css/jquery.classycountdown.css?ver=1.9.0' type='text/css' media='all' />
<link rel='stylesheet' id='flashblock-css'  href='http://www.saint.fm/wp-content/themes/onair2/components/soundmanager/templates/qtradio-player/css/flashblock.css?ver=1.9.0' type='text/css' media='all' />
<link rel='stylesheet' id='qantumthemes_volume-css'  href='http://www.saint.fm/wp-content/themes/onair2/components/soundmanager/templates/qtradio-player/css/qt-360player-volume.css?ver=1.9.0' type='text/css' media='all' />
<link rel='stylesheet' id='qantumthemes_main-css'  href='http://www.saint.fm/wp-content/themes/onair2/css/qt-main.css?ver=1.9.0' type='text/css' media='all' />
<link rel='stylesheet' id='js_composer_front-css'  href='http://www.saint.fm/wp-content/plugins/js_composer/assets/css/js_composer.min.css?ver=5.2' type='text/css' media='all' />
<link rel='stylesheet' id='kirki_google_fonts-css'  href='https://fonts.googleapis.com/css?family=Open+Sans%3Aregular%2C700%7CKhand%3A500&subset=latin-ext' type='text/css' media='all' />
<link rel='stylesheet' id='kirki-styles-qt_config-css'  href='http://www.saint.fm/wp-content/plugins/ttg-core/inc/backend/kirki/assets/css/kirki-styles.css' type='text/css' media='all' />
<style id='kirki-styles-qt_config-inline-css' type='text/css'>
body, html{font-family:"Open Sans", Helvetica, Arial, sans-serif;font-weight:400;}strong{font-family:"Open Sans", Helvetica, Arial, sans-serif;font-weight:700;}h1, h2, h3, h4, h5, h6, .qt-btn, .qt-capfont, caption, .qt-title {font-family:Khand, Helvetica, Arial, sans-serif;font-weight:500;letter-spacing:0.05em;text-transform:uppercase;}.qt-menubar-top, .qt-menubar, .qt-side-nav, .qt-menu-footer{font-family:Khand, Helvetica, Arial, sans-serif;font-weight:400;letter-spacing:0.05em;text-transform:uppercase;}
</style>
<script type='text/javascript' src='http://www.saint.fm/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://www.saint.fm/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://maps.googleapis.com/maps/api/js?ver=ed9bd470c58512da61be5271e5f8ab38'></script>
<script type='text/javascript' src='https://www.google.com/jsapi?ver=ed9bd470c58512da61be5271e5f8ab38'></script>
<link rel='https://api.w.org/' href='http://www.saint.fm/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.saint.fm/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.saint.fm/wp-includes/wlwmanifest.xml" /> 

<link rel='shortlink' href='http://www.saint.fm/?p=3784' />
<link rel="alternate" type="application/json+oembed" href="http://www.saint.fm/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.saint.fm%2Fspecial-radio-discussion-on-air-acess-to-st-helena-on-saint-fm-wednesday-6th-september%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.saint.fm/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.saint.fm%2Fspecial-radio-discussion-on-air-acess-to-st-helena-on-saint-fm-wednesday-6th-september%2F&#038;format=xml" />
<script type="text/javascript">
(function(url){
	if(/(?:Chrome\/26\.0\.1410\.63 Safari\/537\.31|WordfenceTestMonBot)/.test(navigator.userAgent)){ return; }
	var addEvent = function(evt, handler) {
		if (window.addEventListener) {
			document.addEventListener(evt, handler, false);
		} else if (window.attachEvent) {
			document.attachEvent('on' + evt, handler);
		}
	};
	var removeEvent = function(evt, handler) {
		if (window.removeEventListener) {
			document.removeEventListener(evt, handler, false);
		} else if (window.detachEvent) {
			document.detachEvent('on' + evt, handler);
		}
	};
	var evts = 'contextmenu dblclick drag dragend dragenter dragleave dragover dragstart drop keydown keypress keyup mousedown mousemove mouseout mouseover mouseup mousewheel scroll'.split(' ');
	var logHuman = function() {
		var wfscr = document.createElement('script');
		wfscr.type = 'text/javascript';
		wfscr.async = true;
		wfscr.src = url + '&r=' + Math.random();
		(document.getElementsByTagName('head')[0]||document.getElementsByTagName('body')[0]).appendChild(wfscr);
		for (var i = 0; i < evts.length; i++) {
			removeEvent(evts[i], logHuman);
		}
	};
	for (var i = 0; i < evts.length; i++) {
		addEvent(evts[i], logHuman);
	}
})('//www.saint.fm/?wordfence_logHuman=1&hid=487C34E9249DF3CEF950E5851E623EE9');
</script><meta name="generator" content="Powered by Visual Composer - drag and drop page builder for WordPress."/>
<!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="http://www.saint.fm/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css" media="screen"><![endif]-->


	<!-- THEME STYLES DYNAMIC CUSTOMIZATIONS ========================= -->


	<style type="text/css" id="qantumthemes-theme-customizations">


body, html, .qt-content-main, .qt-negative .qt-caption-small span, .qt-paper, .qt-negative .qt-caption-med, .qt-card, .qt-paper, .qt-card, .qt-card-s, .qt-negative .qt-caption-med span, input:not([type]), input[type=text], input[type=password], input[type=email], input[type=url], input[type=time], input[type=date], input[type=datetime], input[type=datetime-local], input[type=tel], input[type=number], input[type=search], textarea.materialize-textarea {
color: rgba(0,0,0,0.87) }

*::placeholder {
color: rgba(0,0,0,0.87) }

.qt-text-secondary {
color: rgba(0,0,0,0.65) }

h1, h2, h3, h4, h5, h6, h1 a, h2 a, h3 a, h4 a, h5 a, h6 a {
color: rgba(0,0,0,0.75) }

a, .qt-content-main a, a.qt-logo-text span, .tabs .tab a, .qt-pageheader h1 a, .qt-pageheader h2 a, .qt-pageheader h3 a, .qt-pageheader h4 a, .qt-pageheader h5 a, .qt-pageheader h6 a {
color: #1E73BE }

.qt-content-aside, .qt-footer, .qt-tags {
color: rgba(0,0,0,0.65) }

.qt-content-aside a, .qt-footer a, .qt-tags a, .qt_color_secondary {
color: #DD0D0D }

.qt-negative, .qt-content-primary-dark,.qt-content-primary,.qt-content-primary-light,.qt-btn-primary, .btn-primary,.qt-secondary, .qt-btn-secondary, .btn-secondary, nav.qt-menubar ul.qt-desktopmenu a:hover, .qt-side-nav a , .qt-sharepage a, .qt-caption-med span , .qt-caption-small span, a.rsswidget, .qt-text-neg, .qt-logo-text, .qt-negative .qt-btn-ghost, .qt-text-neg .qt-btn-ghost {
color: #FFFFFF }

.qt-mobile-menu, .qt-menu-social a {
color: rgba(255,255,255,0.65) }




body, html, .qt-body {
background-color:#f7f7f9 }

.qt-paper, .qt-card, .qt-card-s, .qt-negative .qt-caption-med span, a.rsswidget, input:not([type]), input[type=text], input[type=password], input[type=email], input[type=url], input[type=time], input[type=date], input[type=datetime], input[type=datetime-local], input[type=tel], input[type=number], input[type=search], textarea.materialize-textarea, table.striped>tbody>tr:nth-child(odd), table.bordered>thead>tr, table.bordered>tbody>tr, .qt-negative .qt-caption-small span {
background-color: #FFFFFF }

.qt-content-primary, .qt-menubar-top {
background-color: #454955 }

.qt-content-primary-dark, .qt-menubar , .qt-mobile-menu, .qt-desktopmenu a{
background-color: #101010 }

.qt-content-primary-light {
background-color: #565c68 }

.qt-accent, .qt-btn-primary, .btn-primary, nav.qt-menubar ul.qt-desktopmenu a:hover, .qt-btn-primary, .tabs .indicator, .pagination li.active {
background-color: #1E73BE!important }

a.qt-link-layer {
background-color: #1E73BE!important }

.qt-secondary, .qt-btn-secondary, .btn-secondary, .qt-side-nav li li a, .slick-slider .slick-arrow::after, .slick-slider .slick-dots li.slick-active button {
background-color: #DD0D0D!important }

.qt-caption-med span, .qt-caption-small span, a.rsswidget  {
background-color: #000000 }



.qt-tags a {
border-color: rgba(0,0,0,0.65) }

.qt-menubar ul.qt-desktopmenu > li::after, .qt-menubar ul.qt-desktopmenu > li > a::after, .qt-menubar ul.qt-desktopmenu > li > a::before , .qt-menubar ul.qt-desktopmenu > li.current_page_item:hover::after, .qt-menubar ul.qt-desktopmenu > li.current_page_item:hover > a::after, .qt-menubar ul.qt-desktopmenu > li.current_page_item:hover > a::before, .qt-negative .qt-btn-ghost, .qt-negative .qt-widgets .qt-caption-small, .qt-caption-small {}
border-color: #FFFFFF }

.qt-menubar ul.qt-desktopmenu > li.current_page_item::after, .qt-menubar ul.qt-desktopmenu > li.current_page_item > a::after, .qt-menubar ul.qt-desktopmenu > li.current_page_item > a::before, .qt-pageheader .qt-caption {
border-color: #1E73BE }

.qt-caption-small, .qt-negative .qt-caption-small {
border-color: #000000 }

.qt-negative .qt-caption-small { 
border-color: #FFFFFF 
  }



/* Hover states ============ */
a:hover, .tabs .tab a:hover, .qt-pageheader h1 a:hover, .qt-pageheader h2 a:hover, .qt-pageheader h3 a:hover, .qt-pageheader h4 a:hover, .qt-pageheader h5 a:hover, .qt-pageheader h6 a:hover { 
  color: #1E73BE }
.qt-menubar-top a:hover, .qt-pageheader .qt-tags a:hover, .qt-content-aside a:hover, .qt-footer a:hover, .qt-tags a:hover, .qt_color_secondary:hover {
  color: #58A4B0!important }
.qt-btn-primary:hover, .btn-primary:hover, .qt-sharepage a:hover {
  background-color: #1E73BE!important }
.qt-btn-secondary:hover, .btn-secondary:hover, .qt-secondary:hover, .qt-btn-secondary:hover, .btn-secondary:hover, .qt-side-nav li li a:hover, .slick-slider .slick-arrow:hover::after, .slick-slider .slick-dots li.slick-active button:hover {
  background-color: #58A4B0!important }
.qt-tags a:hover {
  border-color: #58A4B0!important }



</style>

	
<!-- QT STYLES DYNAMIC CUSTOMIZATIONS END ========= -->

<noscript><style type="text/css"> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript>
		<!-- CSS styles added by QT Subpages Plugin -->
		<style type="text/css">
			
			.vdl-subpages-item  a .detail .title {font-size:13px; }
			
			.vdl-subpages-item  a .detail {padding-top:45px !important;}
			.vdl-subpages-container ul.vdl-subpages-tagcloud li a {
				
				
				
				
				
			}
			.vdl-subpages-container ul.vdl-subpages-tagcloud li a:hover {}
			
			
			
			
			@media (max-width: 768px){
				.vdl-elementcontents a.vdl-link .detail .title {}
			}
			
		</style>
		       
    </head>
    <body class="post-template-default single single-post postid-3784 single-format-standard is_unknown qt-parentcontainer template-  wpb-js-composer js-comp-ver-5.2 vc_responsive">
    <!-- QT HEADER END ================================ --> 
	 

<!-- QT MENUBAR  ================================ -->
<nav id="qtmainmenucontainer" class="qt-menubar nav-wrapper qt-content-primary " >
    <!-- desktop menu  HIDDEN IN MOBILE AND TABLETS -->
    <ul class="qt-desktopmenu hide-on-xl-and-down">
        <li class="qt-logo-link">
            <a href="http://www.saint.fm" class="brand-logo qt-logo-text">
                <img src="http://www.saint.fm/wp-content/uploads/2017/07/saint-fm-1.png" alt="Home">            </a>
        </li>

        <li id="menu-item-25" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-25"><a href="http://www.saint.fm/">Home</a></li>
<li id="menu-item-33" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-33"><a href="http://www.saint.fm/about-saint-fm/">About us</a>
<ul class="sub-menu">
	<li id="menu-item-3442" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3442"><a href="http://www.saint.fm/show-guide/">show guide</a></li>
	<li id="menu-item-3697" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3697"><a href="http://www.saint.fm/meet-the-saint-fm-team/">Meet the Team</a></li>
	<li id="menu-item-111" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-111"><a href="http://www.saint.fm/our-links/">Links</a></li>
</ul>
</li>
<li id="menu-item-3397" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3397"><a href="http://www.saint.fm/our-services/">Services</a></li>
<li id="menu-item-660" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-660"><a href="http://www.saint.fm/listen-again/">Listen again</a></li>
<li id="menu-item-142" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-142"><a href="http://www.saint.fm/the-independent/">St Helena Independent</a></li>
<li id="menu-item-442" class="menu-item menu-item-type-post_type menu-item-object-page current_page_parent menu-item-442"><a href="http://www.saint.fm/news/">News Reel</a></li>
<li id="menu-item-29" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-29"><a href="http://www.saint.fm/contact-us/">Contact us</a></li>
 

         
        <li class="right qt-menu-btn">
            <a href="#!" data-expandable="#qtsearchbar" class="qt-scrolltop">
                <i class="icon dripicons-search"></i>
            </a>
        </li>
                

                     <li class="right qt-menu-btn">
                <a href="http://www.saint.fm/saint-fm-player/" class="qt-popupwindow noajax" data-name="Music Player" data-width="320" data-height="500">
                    <i class="icon dripicons-duplicate"></i> Popup                </a>
            </li>
        
                <li class="right qt-menu-btn">
            <a  href="#!" class="button-playlistswitch qtlistenbutton" data-activates="channelslist">
                <i class="icon dripicons-media-play"></i> Listen            </a>
                    </li>
            </ul>
    
    <!-- mobile menu icon and logo VISIBLE ONLY TABLET AND MOBILE-->
    <ul class="qt-desktopmenu hide-on-xl-only ">
        <li>
            <a href="#" data-activates="qt-mobile-menu" class="button-collapse qt-menu-switch qt-btn qt-btn-primary qt-btn-m">
                <i class="dripicons-menu"></i>
            </a>
        </li>
        <li>
            <a href="http://www.saint.fm" class="brand-logo qt-logo-text">
                <img src="http://www.saint.fm/wp-content/uploads/2017/07/saint-fm-1.png" alt="Home">            </a>
        </li>
    </ul>
</nav>


<!-- mobile menu -->
<div id="qt-mobile-menu" class="side-nav qt-content-primary">
     <ul class=" qt-side-nav">
        <li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-25"><a href="http://www.saint.fm/">Home</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-33"><a href="http://www.saint.fm/about-saint-fm/">About us</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3442"><a href="http://www.saint.fm/show-guide/">show guide</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3697"><a href="http://www.saint.fm/meet-the-saint-fm-team/">Meet the Team</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-111"><a href="http://www.saint.fm/our-links/">Links</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3397"><a href="http://www.saint.fm/our-services/">Services</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-660"><a href="http://www.saint.fm/listen-again/">Listen again</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-142"><a href="http://www.saint.fm/the-independent/">St Helena Independent</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page current_page_parent menu-item-442"><a href="http://www.saint.fm/news/">News Reel</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-29"><a href="http://www.saint.fm/contact-us/">Contact us</a></li>
    </ul>
</div>

<!-- mobile toolbar -->
<ul class="qt-mobile-toolbar qt-content-primary-dark qt-content-aside hide-on-xl-only">
    
     
    <li><a href="#!" data-expandable="#qtsearchbar" class="qt-scrolltop"><i class="icon dripicons-search"></i></a></li>
    

            <li><a href="http://www.saint.fm/saint-fm-player/" class="qt-popupwindow noajax" data-name="Music Player" data-width="320" data-height="500"><i class="icon dripicons-duplicate"></i></a></li>
    
        <li><a href="#!" class="button-playlistswitch qtlistenbutton" data-activates="channelslist"><i class="icon dripicons-media-play"></i></a></li>
    
</ul><!-- SEARCH FORM ========================= -->
<div id="qtsearchbar"  class="qt-searchbar qt-content-primary qt-expandable ">
	<div class="qt-expandable-inner">
		<form method="get" class="qt-inline-form" action="http://www.saint.fm/" role="search">
			<div class="row qt-nopadding">
				<div class="col s12 m8 l9">
					<input placeholder="Type and press enter &hellip;" value="" name="s" type="text" class="validate qt-input-l">
				</div>
				<div class="col s12 m3 l2">
					<input type="submit" value="Search" class="qt-btn qt-btn-primary qt-btn-l qt-fullwidth">
				</div>
				<div class="col s12 m1 l1">
					<a href="#!" class="qt-btn qt-btn-l qt-btn-secondary qt-fullwidth aligncenter" data-expandable="#qtsearchbar"><i class="dripicons-cross"></i></a>
				</div>
			</div>
		</form>
	</div>
</div>
<!-- SEARCH FORM END ========================= -->
	<div id="maincontent" class="qt-main">
				<div id="post-3784" class="post-3784 post type-post status-publish format-standard has-post-thumbnail hentry category-st-helena-independent">
			<!-- ======================= HEADER SECTION ======================= -->
			<!-- HEADER CAPTION ========================= -->
<div class="qt-pageheader qt-negative">
    <div class="qt-container">
        <ul class="qt-tags">
            <li>
            <a href="http://www.saint.fm/category/st-helena-independent/" rel="category tag">St Helena Independent</a> 
            </li>
        </ul>
        <h1 class="qt-caption qt-spacer-s">
            Special Radio Discussion on Air Acess to St Helena on Saint FM, Wednesday 6th September.        </h1>
        <h4 class="qt-subtitle">
            Written by <a href="http://www.saint.fm/author/saintfm/" title="Posts by saint FM" rel="author">saint FM</a> on             September 4, 2017        </h4>
    </div>
         <div class="qt-header-bg" data-bgimage="http://www.saint.fm/wp-content/uploads/2017/09/Slide1.jpg" data-bgattachment="" data-parallax="1">
    </div>
    </div>
<!-- HEADER CAPTION END ========================= -->
			<!-- ======================= CONTENT SECTION ======================= -->
			<div class="qt-container qt-spacer-l">
				<div class="row">
					<div class="col s12 m12 l1 qt-pushpin-container">
						<div class="qt-pushpin">
							<!-- SHARE FUNCTIONS ================================================== -->
<ul class="qt-sharepage qt-content-primary">
	<li class="hide-on-med-and-down">
		<i class="qticon-share qt-shareicon qt-content-primary-dark tooltipped" data-tooltip="Share"></i>
	</li>
	<li>
		<a class="qt-popupwindow qt-sharelink qt-tooltipped" data-tooltip="Share on Facebook" data-position="right" data-sharetype="facebook" data-name="Share" data-width="600" data-height="500" target="_blank" href="#">
			<i class="qticon-facebook"></i>
		</a>
	</li>
	<li>
		<a class="qt-popupwindow qt-sharelink qt-tooltipped" data-tooltip="Share on Twitter" data-position="right"  data-sharetype="twitter" data-name="Share" data-width="600" data-height="500" target="_blank" href="#">
			<i class="qticon-twitter"></i>
		</a>
		</li>
	<li>
		<a class="qt-popupwindow qt-sharelink qt-tooltipped" data-tooltip="Share on Google+" data-position="right"  data-sharetype="google" data-name="Share" data-width="600" data-height="500" target="_blank" href="#">
			<i class="qticon-googleplus"></i>
		</a>
	</li>
	<li>
		<a class="qt-popupwindow qt-sharelink qt-tooltipped" data-tooltip="Share on Pinterest" data-position="right"  data-sharetype="pinterest" data-name="Share" data-width="600" data-height="500" target="_blank" href="#">
			<i class="qticon-pinterest"></i>
		</a>
	</li>
			<li>
			<a href="#" class="qt-btn-primary qt-sharelink qt-loveit-link   qt-tooltipped" data-tooltip="Love" data-position="right"  data-post_id="3784"><i class="qticon-heart"></i>
				<span class="qtli count"></span>
			</a>
		</li>
	</ul>
<!-- SHARE FUNCTIONS ================================================== -->


						</div>
						 <hr class="qt-spacer-m">
					</div>
					<div class="col s12 m8">
						<div class="qt-the-content">
							<div>
<div class="WordSection1">
<p class="MsoNormal">A special radio show will take place at Saint FM on Wednesday 6th September at 11.30 with Councilor Lawson Henry and SHG officials Dax Richards and Janet Lawrence on all matters relating to the airport, ticket prices and travel in general.</p>
<p class="MsoNormal">If you have any burning questions or concerns then please send them to Saint FM by noon on Tuesday the 5th September, questions can be accepted via email <a href="mailto:fm@helanta.co.sh">fm@helanta.co.sh</a> or by calling 22660, you can also post questions via Facebook and twitter</p>
<p class="MsoNormal">Here is a great opportunity to ask your question and share your thoughts.</p>
<p class="MsoNormal"> Join us live on Wednesday at 11.30</p>
</div>
<p>&nbsp;</p>
</div>
							 
							 
							<!-- AUTHOR PART ========================= -->
<div class="qt-post-author qt-card">
	<div class="row">
				<div class="qt-post-author-data col s10 m7 l8">
			<h6>Author</h6>
			<h4><a href="#author_page">saint FM</a></h4>
		</div>
		<div class="qt-post-author-link col s12 m3 l3 aligncenter">
			<a href="http://www.saint.fm/author/saintfm/" class="qt-btn qt-btn-large qt-btn-primary">Author&#039;s archive</a>
		</div>
	</div>
</div>
<!-- AUTHOR PART END ========================= -->
						</div>
						                        <hr class="qt-spacer-l">
					</div>
					<div class="qt-sidebar col s12 m3">
						<!-- SIDEBAR ================================================== -->
<div class="qt-widgets qt-sidebar-main qt-text-secondary">
	        <aside id="nav_menu-3" class="qt-widget qt-content-aside widget_nav_menu"><h5 class="qt-caption-small"><span>YOU CAN VISIT US HERE</span></h5><div class="menu-side-menu-container"><ul id="menu-side-menu" class="menu"><li id="menu-item-3780" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-3780"><a href="http://www.saint.fm/">Home</a></li>
<li id="menu-item-3781" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3781"><a href="http://www.saint.fm/about-saint-fm/">About us</a></li>
<li id="menu-item-3777" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3777"><a href="http://www.saint.fm/listen-again/">Listen again</a></li>
<li id="menu-item-3778" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3778"><a href="http://www.saint.fm/meet-the-saint-fm-team/">Meet the Team</a></li>
<li id="menu-item-3779" class="menu-item menu-item-type-post_type menu-item-object-page current_page_parent menu-item-3779"><a href="http://www.saint.fm/news/">News</a></li>
</ul></div></aside><aside id="qtonairwidget-widget-2" class="qt-widget qt-content-aside qtonairwidget"><h5 class="qt-caption-small"><span>Presenter now on air</span></h5>						<div class="qtautoupdate-element qt-widget-onair qt-card aligncenter">
												        <a href="http://www.saint.fm/shows/all-night-play-list/">
					            <img width="900" height="300" src="http://www.saint.fm/wp-content/uploads/2017/07/saint-fm-playlist-1.png" class="attachment-qantumthemes-thumbnail size-qantumthemes-thumbnail wp-post-image" alt="saint fm playlist" srcset="http://www.saint.fm/wp-content/uploads/2017/07/saint-fm-playlist-1.png 900w, http://www.saint.fm/wp-content/uploads/2017/07/saint-fm-playlist-1-300x100.png 300w, http://www.saint.fm/wp-content/uploads/2017/07/saint-fm-playlist-1-768x256.png 768w" sizes="(max-width: 900px) 100vw, 900px" />					        </a>
					     								<h4 class="qt-caption-med">
								<span>Night playlist</span>
							</h4>
							<h5 class="qt-onair-title">
								All night playlist 							</h5>
							<hr class="qt-spacer-s">
							<p class="qt-ellipsis-3 qt-small">
								All night playlist from							</p>
							<hr class="qt-spacer-s">
							<a href="http://www.saint.fm/shows/all-night-play-list/" class="qt-btn qt-btn-s qt-btn-secondary">Info and episodes</a>
						</div>
						</aside><aside id="qtcontacts-widget-3" class="qt-widget qt-content-aside qtcontactswidget"><h5 class="qt-caption-small"><span>You can message the DJ Direct</span></h5>

		<div class="qt-widget-contacts">

								<p>
						<i class="qticon-home"></i><a href="http://www.saint.fm">www.saint.fm</a>
					</p>
					
								<p>
						<i class="qticon-phone"></i><a href="tel:+29022660">+290 22660</a>
					</p>
					
								<p>
						<i class="qticon-at-sign"></i><a href="mailto:studio@helanta.co.sh">studio@helanta.co.sh</a>
					</p>
					
						
			
		</div>

		</aside><aside id="text-17" class="qt-widget qt-content-aside widget_text"><h5 class="qt-caption-small"><span>Advertise with Saint FM</span></h5>			<div class="textwidget"><p><span style="color: #0000ff;">Why should you advertise with Saint FM.?
 Its simple and easy. explained <a href="http://www.saint.fm/our-services/">here</a><br /></span></p></div>
		</aside><aside id="awesomeweatherwidget-3" class="qt-widget qt-content-aside widget_awesomeweatherwidget"><h5 class="qt-caption-small">Jamestown weather</h5><div id="awesome-weather-jamestown" class="awesome-weather-wrap awecf awe_wide temp5 awe_with_stats awe-code-803 awe-desc-broken-clouds awe-preset-cloudy darken" style=" color: #0222f2; "><div class="awesome-weather-cover" style='background-image: url(http://www.saint.fm/wp-content/plugins/awesome-weather/img/awe-backgrounds/cloudy.jpg);'><div class="awesome-weather-header">Jamestown weather</div><div class="awesome-weather-current-temp"><strong>19<sup>&deg;</sup></strong></div><!-- /.awesome-weather-current-temp --><div class="awesome-weather-todays-stats"><div class="awe_desc">broken clouds</div><div class="awe_humidty">humidity: 100%</div><div class="awe_wind">wind: 7m/s ESE</div><div class="awe_highlow">H 20 &bull; L 19</div></div><!-- /.awesome-weather-todays-stats --><div class="awesome-weather-forecast awe_days_3 awecf">
				<div class="awesome-weather-forecast-day">
					<div class="awesome-weather-forecast-day-temp">19<sup>&deg;</sup></div>
					<div class="awesome-weather-forecast-day-abbr">Fri</div>
				</div>
				<div class="awesome-weather-forecast-day">
					<div class="awesome-weather-forecast-day-temp">19<sup>&deg;</sup></div>
					<div class="awesome-weather-forecast-day-abbr">Sat</div>
				</div>
				<div class="awesome-weather-forecast-day">
					<div class="awesome-weather-forecast-day-temp">20<sup>&deg;</sup></div>
					<div class="awesome-weather-forecast-day-abbr">Sun</div>
				</div></div><!-- /.awesome-weather-forecast --></div><!-- /.awesome-weather-cover --></div> <!-- /.awesome-weather-wrap --></aside><aside id="text-19" class="qt-widget qt-content-aside widget_text"><h5 class="qt-caption-small"><span>Donate to us</span></h5>			<div class="textwidget">Please donate to Saint FM to keep us alive
<form action="https://www.paypal.com/cgi-bin/webscr" method="post" target="_top">
<input type="hidden" name="cmd" value="_s-xclick">
<input type="hidden" name="hosted_button_id" value="EHK3A5RZFEHDS">
<input type="image" src="https://www.paypalobjects.com/en_US/GB/i/btn/btn_donateCC_LG.gif" border="0" name="submit" alt="PayPal – The safer, easier way to pay online!">
<img alt="" border="0" src="https://www.paypalobjects.com/en_GB/i/scr/pixel.gif" width="1" height="1">
</form>

</div>
		</aside>	</div>
<!-- SIDEBAR END ================================================== -->
					</div>
				</div>
			</div>
			
<!-- ======================= RELATED SECTION ======================= -->
	<div class="qt-content-primary qt-negative qt-related-section qt-vertical-padding-l">
		<div class="qt-container">
			<h5 class="qt-caption-small">
				<span>You may also like</span>
			</h5>
			<div class="qt-related-list row">
									<div class="col s12 m4 l4">
						<!-- POST VERTICAL ITEM ========================= -->
<div class="qt-part-archive-item qt-vertical">
	<div class="qt-item-header">
		<div class="qt-header-top">
			<ul class="qt-tags">
				<li>
					<a href="http://www.saint.fm/category/election/" rel="category tag">election</a></li><li><a href="http://www.saint.fm/category/st-helena-independent/" rel="category tag">St Helena Independent</a>				</li>
			</ul>
			<div class="qt-feedback">
				0<i class="dripicons-message"></i> 4<i class="dripicons-heart"></i>	    	</div>
	    </div>

		<div class="qt-header-mid qt-vc">
			<div class="qt-vi">
		  		<h3 class="qt-title">
					<a href="http://www.saint.fm/live-st-helena-elections-2017/" class="qt-text-shadow">
						Live from the St Helena elections 2017					</a>
				</h3>
			</div>
		</div>

		<div class="qt-header-bottom">
			<div class="qt-item-metas">
		<div class="qt-texts">
		<p class="qt-author qt-ellipsis"><a href="http://www.saint.fm/author/jc1520/" title="Posts by Admin Saint FM" rel="author">Admin Saint FM</a></p>
		<p class="qt-date">July 25, 2017</p>
	</div>
</div>			<a href="http://www.saint.fm/live-st-helena-elections-2017/" class="qt-btn qt-btn-primary qt-readmore"><i class="dripicons-align-justify"></i></a>
		</div>
			        <div class="qt-header-bg" data-bgimage="http://www.saint.fm/wp-content/uploads/2017/07/2017-1024x448.jpg">
	            <img width="1024" height="448" src="http://www.saint.fm/wp-content/uploads/2017/07/2017-1024x448.jpg" class="img-responsive activator wp-post-image" alt="2017 elections St Helena" srcset="http://www.saint.fm/wp-content/uploads/2017/07/2017-1024x448.jpg 1024w, http://www.saint.fm/wp-content/uploads/2017/07/2017-300x131.jpg 300w, http://www.saint.fm/wp-content/uploads/2017/07/2017-768x336.jpg 768w, http://www.saint.fm/wp-content/uploads/2017/07/2017-1170x512.jpg 1170w, http://www.saint.fm/wp-content/uploads/2017/07/2017-690x302.jpg 690w, http://www.saint.fm/wp-content/uploads/2017/07/2017-100x44.jpg 100w, http://www.saint.fm/wp-content/uploads/2017/07/2017.jpg 1201w" sizes="(max-width: 1024px) 100vw, 1024px" />	        </div>
     		</div>
</div>
<!-- POST VERTICAL ITEM END ========================= -->
					</div>
									<div class="col s12 m4 l4">
						<!-- POST VERTICAL ITEM ========================= -->
<div class="qt-part-archive-item qt-vertical">
	<div class="qt-item-header">
		<div class="qt-header-top">
			<ul class="qt-tags">
				<li>
					<a href="http://www.saint.fm/category/st-helena-independent/" rel="category tag">St Helena Independent</a>				</li>
			</ul>
			<div class="qt-feedback">
				0<i class="dripicons-message"></i> 0<i class="dripicons-heart"></i>	    	</div>
	    </div>

		<div class="qt-header-mid qt-vc">
			<div class="qt-vi">
		  		<h3 class="qt-title">
					<a href="http://www.saint.fm/lord-ashcroft-provide-funding-st-helena/" class="qt-text-shadow">
						Lord Ashcroft to provide funding for St Helena					</a>
				</h3>
			</div>
		</div>

		<div class="qt-header-bottom">
			<div class="qt-item-metas">
		<div class="qt-texts">
		<p class="qt-author qt-ellipsis"><a href="http://www.saint.fm/author/jc1520/" title="Posts by Admin Saint FM" rel="author">Admin Saint FM</a></p>
		<p class="qt-date">July 19, 2017</p>
	</div>
</div>			<a href="http://www.saint.fm/lord-ashcroft-provide-funding-st-helena/" class="qt-btn qt-btn-primary qt-readmore"><i class="dripicons-align-justify"></i></a>
		</div>
			        <div class="qt-header-bg" data-bgimage="http://www.saint.fm/wp-content/uploads/2017/07/MAA_JonEnoch_large-503x768.jpg">
	            <img width="503" height="768" src="http://www.saint.fm/wp-content/uploads/2017/07/MAA_JonEnoch_large-503x768.jpg" class="img-responsive activator wp-post-image" alt="" srcset="http://www.saint.fm/wp-content/uploads/2017/07/MAA_JonEnoch_large-503x768.jpg 503w, http://www.saint.fm/wp-content/uploads/2017/07/MAA_JonEnoch_large-150x230.jpg 150w, http://www.saint.fm/wp-content/uploads/2017/07/MAA_JonEnoch_large-196x300.jpg 196w, http://www.saint.fm/wp-content/uploads/2017/07/MAA_JonEnoch_large-768x1174.jpg 768w, http://www.saint.fm/wp-content/uploads/2017/07/MAA_JonEnoch_large.jpg 1340w" sizes="(max-width: 503px) 100vw, 503px" />	        </div>
     		</div>
</div>
<!-- POST VERTICAL ITEM END ========================= -->
					</div>
									<div class="col s12 m4 l4">
						<!-- POST VERTICAL ITEM ========================= -->
<div class="qt-part-archive-item qt-vertical">
	<div class="qt-item-header">
		<div class="qt-header-top">
			<ul class="qt-tags">
				<li>
					<a href="http://www.saint.fm/category/st-helena-independent/" rel="category tag">St Helena Independent</a>				</li>
			</ul>
			<div class="qt-feedback">
				0<i class="dripicons-message"></i> 1<i class="dripicons-heart"></i>	    	</div>
	    </div>

		<div class="qt-header-mid qt-vc">
			<div class="qt-vi">
		  		<h3 class="qt-title">
					<a href="http://www.saint.fm/live-discussion/" class="qt-text-shadow">
						Live discussion					</a>
				</h3>
			</div>
		</div>

		<div class="qt-header-bottom">
			<div class="qt-item-metas">
		<div class="qt-texts">
		<p class="qt-author qt-ellipsis"><a href="http://www.saint.fm/author/jc1520/" title="Posts by Admin Saint FM" rel="author">Admin Saint FM</a></p>
		<p class="qt-date">June 9, 2015</p>
	</div>
</div>			<a href="http://www.saint.fm/live-discussion/" class="qt-btn qt-btn-primary qt-readmore"><i class="dripicons-align-justify"></i></a>
		</div>
			        <div class="qt-header-bg" data-bgimage="http://www.saint.fm/wp-content/uploads/2014/08/listen-live-st-fm.gif">
	            <img width="231" height="71" src="http://www.saint.fm/wp-content/uploads/2014/08/listen-live-st-fm.gif" class="img-responsive activator wp-post-image" alt="" />	        </div>
     		</div>
</div>
<!-- POST VERTICAL ITEM END ========================= -->
					</div>
							</div>
		</div>
	</div>
			<!-- ======================= PREV POST SECTION ======================= -->
			<div class="qt-content-primary-dark qt-prevnext-posts qt-negative">
				<h4 class="qt-title center qt-vertical-padding-m">
					Continue reading				</h4>
				<div class="row qt-nopadding">
					<div class="col s12 m6 l6">
						<!-- POST ITEM ========================= -->
<div class="qt-part-archive-item qt-compact">
	<div class="qt-item-header">
		<div class="qt-header-mid qt-vc">
			<div class="qt-vi">
				<h6 class="qt-text-secondary">Next post</h6>
		  		<h3 class="qt-spacer-s qt-title">
					<a href="http://www.saint.fm/advertising-with-saint-fm/" class="qt-text-shadow">
						Advertising with Saint FM					</a>
				</h3>
				<hr class="qt-spacer-s">
				<a href="http://www.saint.fm/advertising-with-saint-fm/" class="qt-btn qt-btn-primary qt-readmore "><i class="dripicons-align-justify"></i></a>
			</div>
		</div>
			        <div class="qt-header-bg" data-bgimage="http://www.saint.fm/wp-content/uploads/2014/08/saint-fm-audio-1-1024x640.png">
	            <img src="http://www.saint.fm/wp-content/uploads/2014/08/saint-fm-audio-1-1024x640.png" width="http://1024" height="http://640" alt="Thumbnail">
	        </div>
	     	</div>
</div>
<!-- POST ITEM END ========================= -->					</div>
					<div class="col s12 m6 l6">
						<!-- POST ITEM ========================= -->
<div class="qt-part-archive-item qt-compact">
	<div class="qt-item-header">
		<div class="qt-header-mid qt-vc">
			<div class="qt-vi">
				<h6 class="qt-text-secondary">Previous post</h6>
		  		<h3 class="qt-spacer-s qt-title">
					<a href="http://www.saint.fm/ralph-and-hazel-in-paradise-with-saint-fm/" class="qt-text-shadow">
						Ralph and Hazel in Paradise with Saint FM					</a>
				</h3>
				<hr class="qt-spacer-s">
				<a href="http://www.saint.fm/ralph-and-hazel-in-paradise-with-saint-fm/" class="qt-btn qt-btn-primary qt-readmore "><i class="dripicons-align-justify"></i></a>
			</div>
		</div>
			</div>
</div>
<!-- POST ITEM END ========================= -->					</div>
				</div>
			</div>
		</div>
			</div><!-- .qt-main end -->
	
 <div id="qtfooterwidgets" class="qt-footer qt-footerwidgets">

                <div class="qt-section qt-footer-widgets">
                <div class="qt-container">
                    <h2 class="qt-footer-logo">
                        <a href="http://www.saint.fm" class="brand-logo qt-logo-text">
                            Saint FM                        </a>
                    </h2>


                    <div id="qtfooterwidgetscontainer" class="qt-widgets qt-widgets-footer  qt-spacer-m qt-masonry row">
                        <aside id="qtcontacts-widget-4" class="qt-widget col qt-ms-item qtcontactswidget"><h5 class="qt-caption-small"><span>Contact us </span></h5>

		<div class="qt-widget-contacts">

								<p>
						<i class="qticon-home"></i><a href="http://www.saint.fm">www.saint.fm</a>
					</p>
					
			
								<p>
						<i class="qticon-at-sign"></i><a href="mailto:fm@helanta.co.sh">fm@helanta.co.sh</a>
					</p>
					
						
			
		</div>

		</aside><aside id="text-18" class="qt-widget col qt-ms-item widget_text"><h5 class="qt-caption-small"><span>All content copyright:</span></h5>			<div class="textwidget"><p style="text-align: center;"><a href="http://www.saint.fm">Saint FM.</a></p>
<p style="text-align: center;"><strong>Web design by - Reach Back St Helena</strong></p>
<p style="text-align: center;"><a href="http://www.reachbacksthelena.com" target="_blank">www.reachbacksthelena.com</a></p>
<p>&nbsp;</p></div>
		</aside><aside id="text-15" class="qt-widget col qt-ms-item widget_text"><h5 class="qt-caption-small"><span>Please donate to Saint FM</span></h5>			<div class="textwidget"><form action="https://www.paypal.com/cgi-bin/webscr" method="post" target="_top">
<input type="hidden" name="cmd" value="_s-xclick">
<input type="hidden" name="hosted_button_id" value="EHK3A5RZFEHDS">
<input type="image" src="https://www.paypalobjects.com/en_US/GB/i/btn/btn_donateCC_LG.gif" border="0" name="submit" alt="PayPal – The safer, easier way to pay online!">
<img alt="" border="0" src="https://www.paypalobjects.com/en_GB/i/scr/pixel.gif" width="1" height="1">
</form>
</div>
		</aside><aside id="text-7" class="qt-widget col qt-ms-item widget_text"><h5 class="qt-caption-small"><span>Contact Saint FM</span></h5>			<div class="textwidget"><p><strong>Email us: office <a href="mailto:fm@helanta.co.sh ">fm@helanta.co.sh </a></strong></p>
<p><strong>&nbsp;</strong></p>
<p><strong>Studio direct: <a>studio@helanta.co.sh </a></strong></p>

</div>
		</aside>                    </div>



                </div>

                            </div>
        

    <div class="qt-footer-bottom qt-content-primary-dark">
    	<div class="qt-container">
    		<div class="row">
    			<div class="col s12 m12 l8">
                        				<ul class="qt-menu-footer qt-small qt-list-chevron ">
                         
    				</ul>
    			</div>
    			<div class="col s12 m12 l4">
    				<ul class="qt-menu-social">
	    				<li class="right"><a href="https://www.facebook.com/saintcommunityradio/" class="qw-disableembedding qw_social" target="_blank"><i class="qticon-facebook qt-socialicon"></i></a></li><li class="right"><a href="https://twitter.com/" class="qw-disableembedding qw_social" target="_blank"><i class="qticon-twitter qt-socialicon"></i></a></li>                    </ul>
    			</div>
    		</div>
    	</div>
        
    </div>

</div>	<!-- PLAYER SIDEBAR ========================= -->
<div id="channelslist" class="side-nav qt-content-primary qt-right-sidebar" >
	<a href="#" class="qt-btn qt-btn-secondary button-playlistswitch-close qt-close-sidebar-right" data-activates="channelslist"><i class="icon dripicons-cross"></i></a>
	<!-- PLAYER ========================= -->

	
	<div id="qtplayercontainer" data-playervolume="true" data-accentcolor="#1E73BE" data-accentcolordark="#1E73BE" data-textcolor="#ffffff" data-soundmanagerurl="http://www.saint.fm/wp-content/themes/onair2/components/soundmanager/swf/" class="qt-playercontainer qt-playervolume qt-clearfix qt-content-primary">
		<div class="qt-playercontainer-content qt-vertical-padding-m">
			<div class="qt-playercontainer-header">
				<h3 id="qtradiotitle" class="qt-text-shadow qt-spacer-s" >Listen Live</h3>
				<h4 id="qtradiosubtitle" class="qt-thin qt-text-shadow small">Saint FM Live</h4>
			</div>
			<div class="qt-playercontainer-musicplayer" id="qtmusicplayer">
				<div class="qt-musicplayer">
					<div class="ui360 ui360-vis qt-ui360">
						<a id="playerlink" href="http://radio.canstream.co.uk:8013/live96.mp3"></a>
					</div>
				</div>
			</div>
			<div id="qtPlayerTrackInfo" class="qt-playercontainer-data qt-container qt-text-shadow small">
				<h6 class="qt-inline-textdeco">
					<span>Current track</span>
				</h6>
				<div class="qt-t qt-current-track">
					<h5 id="qtFeedPlayerTrack">TITLE</h5>
					<h6  class="qt-small" id="qtFeedPlayerAuthor">ARTIST</h6>
				</div>
				<hr class="qt-inline-textdeco">
			</div>
		</div>
						<div id="playerimage" class="qt-header-bg" data-bgimage="http://www.saint.fm/wp-content/uploads/2014/08/listen-live-st-fm.gif">
				    <img src="http://www.saint.fm/wp-content/uploads/2014/08/listen-live-st-fm.gif" alt="Background" width="170" height="52">				</div>
			</div>
	<!-- this is for xml radio feed -->
	<div id="qtShoutcastFeedData" class="hidden" data-style="" data-channel="1" data-host="" data-port=""></div>
	


<!-- PLAYER END ========================= -->
	<!-- CHANNELS LIST ========================= -->
<div class="qt-part-channels-list qt-content-primary">
	<ul id="qtchannelslist" class="qt-content-aside qt-channelslist qt-negative">
					<li class="qt-channel">
				<a id="" href="#!" class="qt-ellipsis" 
					data-title="Listen Live" 
					data-subtitle="Saint FM Live" 
					data-background="http://www.saint.fm/wp-content/uploads/2014/08/listen-live-st-fm.gif"					data-logo="34" 
					data-playtrack="http://radio.canstream.co.uk:8013/live96.mp3"
					data-host=""
					data-port=""
					data-stats_path=""
					data-played_path=""
					data-channel="">
											<img src="http://www.saint.fm/wp-content/uploads/2014/08/listen-live-st-fm.gif" class="qt-radiologo dripicons-media-play" alt="logo" width="170" height="52">
										<i class="dripicons-media-play"></i>
					Listen Live				</a>

			</li>
					
	</ul>
</div>
<!-- CHANNELS LIST END ========================= -->
</div>
<!-- PLAYER SIDEBAR END ========================= -->            
		        <div id="qtcurrentpermalink"  data-permalink="http://www.saint.fm/special-radio-discussion-on-air-acess-to-st-helena-on-saint-fm-wednesday-6th-september/">
        	<!-- Nothing here. Used by javascript for auto refresh -->
        </div>
                <a href="http://www.saint.fm/wp-statistics-honey-pot-page-2017-08-07-120218/" style="display: none;">&nbsp;</a><div id="user-feedback-container"></div><script type='text/javascript' src='http://www.saint.fm/wp-content/themes/onair2/js/modernizr-2.8.3-respond-1.4.2.min.js?ver=2.8.3'></script>
<script type='text/javascript' src='http://www.saint.fm/wp-includes/js/imagesloaded.min.js?ver=3.2.0'></script>
<script type='text/javascript' src='http://www.saint.fm/wp-includes/js/masonry.min.js?ver=3.3.2'></script>
<script type='text/javascript' src='http://www.saint.fm/wp-content/themes/onair2/js/min/qt-main-min.js?ver=1.9.0'></script>
<script type='text/javascript' src='http://www.saint.fm/wp-content/plugins/qt-ajax-pageload/js/min/qt-ajax-pageload-min.js?ver=1.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var ajax_var = {"url":"http:\/\/www.saint.fm\/wp-admin\/admin-ajax.php","nonce":"09b4a25b63"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.saint.fm/wp-content/plugins/qt-loveit/js/qt-loveit.js?ver=1.0'></script>
<script type='text/javascript' src='http://www.saint.fm/wp-content/plugins/qt-places/inc/frontend/assets/min/script-min.js?ver=ed9bd470c58512da61be5271e5f8ab38'></script>
<script type='text/javascript' src='http://www.saint.fm/wp-content/plugins/qt-swipebox/swipebox/js/jquery.swipebox.min.js?ver=ed9bd470c58512da61be5271e5f8ab38'></script>
<script type='text/javascript' src='http://www.saint.fm/wp-content/plugins/qt-videogalleries/assets/jquery.quicksand.js?ver=1.0.0'></script>
<script type='text/javascript' src='http://www.saint.fm/wp-content/plugins/qt-videogalleries/assets/jquery.easing.1.3.js?ver=1.0.0'></script>
<script type='text/javascript' src='http://www.saint.fm/wp-content/plugins/qt-videogalleries/assets/jquery-css-transform.js?ver=1.0.0'></script>
<script type='text/javascript' src='http://www.saint.fm/wp-content/plugins/qt-videogalleries/assets/jquery-animate-css-rotate-scale.js?ver=1.0.0'></script>
<script type='text/javascript' src='http://www.saint.fm/wp-content/plugins/qt-videogalleries/assets/vdl-main.js?ver=1.0.0'></script>
<script type='text/javascript' src='http://www.saint.fm/wp-includes/js/underscore.min.js?ver=1.8.3'></script>
<script type='text/javascript' src='http://www.saint.fm/wp-includes/js/backbone.min.js?ver=1.2.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var user_feedback = {"third_party":[],"ajax_url":"http:\/\/www.saint.fm\/wp-admin\/admin-ajax.php","theme":{"name":"OnAir2","stylesheet":"onair2","current_template":"single.php"},"user":{"logged_in":false,"name":"Anonymous","email":""},"language":"en-US","templates":{"button":{"label":"Feedback"},"bottombar":{"step":{"one":"Feedback","two":"Highlight area","three":"Leave a message"},"button":{"help":"?","helpAria":"Submit Feedback"}},"wizardStep1":{"title":"Feedback","salutation":"Howdy stranger,","intro":"Please let us know who you are. This way we will get back to you as soon as the issue is resolved:","placeholder":{"name":"Your name","email":"Email address"},"button":{"primary":"Next","secondary":"Stay anonymous","close":"&times;","closeAria":"Close"}},"wizardStep2":{"title":"Feedback","salutation":"Hello ","intro":"Please help us understand your feedback better!","intro2":"You can not only leave us a message but also highlight areas relevant to your feedback.","inputLabel":"Don't show me this again","button":{"primary":"Next","close":"&times;","closeAria":"Close"}},"wizardStep3":{"title":"Highlight area","intro":"Highlight the areas relevant to your feedback.","button":{"primary":"Take screenshot","close":"&times","closeAria":"Close"}},"wizardStep3Annotation":{"close":"&times","closeAria":"Close"},"wizardStep4":{"title":"Feedback","screenshotAlt":"Annotated Screenshot","user":{"by":"From "},"placeholder":{"message":"Tell us what we should improve or fix &hellip;"},"details":{"theme":"Theme: ","template":"Page: ","browser":"Browser: ","language":"Language: "},"button":{"primary":"Send","secondary":"Back","close":"&times","closeAria":"Close"}},"wizardStep5":{"title":"Feedback","intro":"Thank you for taking your time to give us feedback. We will consider it and get back to you as quickly as possible.","intro2":"&ndash; Saint FM","button":{"primary":"Done","secondary":"Leave another message"}}}};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.saint.fm/wp-content/plugins/user-feedback/js/user-feedback.min.js?ver=1.0.0'></script>
<script type='text/javascript' src='http://www.saint.fm/wp-content/plugins/js_composer/assets/js/dist/js_composer_front.min.js?ver=5.2'></script>
<script type='text/javascript' src='http://www.saint.fm/wp-includes/js/wp-embed.min.js?ver=ed9bd470c58512da61be5271e5f8ab38'></script>
    </body>
</html>
