<!doctype html>
<html class="no-js" lang="en-US">
    <head>
        <meta charset="UTF-8">
        <meta http-equiv="X-UA-Compatible" content="IE=edge">
        <meta name="viewport" content="width=device-width, initial-scale=1.0">
        <meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />
<!-- Jetpack Site Verification Tags -->
<meta name="google-site-verification" content="mc6fnFnmGZmUN9hmTSDBbomfBFPvasbAi9UNPdxnMKc" />

	<!-- This site is optimized with the Yoast SEO plugin v17.5 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>The 5 Ministers for St Helena Island</title>
	<meta name="description" content="Chief Minister Julie Thomas today chose her final four ministers for the Island&#039;s new Ministerial Government Cabinet." />
	<link rel="canonical" href="https://www.saint.fm/the-five-ministers-have-been-chosen/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="The 5 Ministers for St Helena Island" />
	<meta property="og:description" content="Chief Minister Julie Thomas today chose her final four ministers for the Island&#039;s new Ministerial Government Cabinet." />
	<meta property="og:url" content="https://www.saint.fm/the-five-ministers-have-been-chosen/" />
	<meta property="og:site_name" content="Saint FM" />
	<meta property="article:published_time" content="2021-11-01T12:18:11+00:00" />
	<meta property="article:modified_time" content="2021-11-01T12:19:24+00:00" />
	<meta property="og:image" content="https://www.saint.fm/wp-content/uploads/2021/11/New-Ministers.jpeg" />
	<meta property="og:image:width" content="1344" />
	<meta property="og:image:height" content="756" />
	<meta name="twitter:card" content="summary_large_image" />
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://www.saint.fm/#organization","name":"Saint FM","url":"https://www.saint.fm/","sameAs":[],"logo":{"@type":"ImageObject","@id":"https://www.saint.fm/#logo","inLanguage":"en-US","url":"https://www.saint.fm/wp-content/uploads/2020/12/We-all-listen-to-Window-sticker1.jpg","contentUrl":"https://www.saint.fm/wp-content/uploads/2020/12/We-all-listen-to-Window-sticker1.jpg","width":1183,"height":1183,"caption":"Saint FM"},"image":{"@id":"https://www.saint.fm/#logo"}},{"@type":"WebSite","@id":"https://www.saint.fm/#website","url":"https://www.saint.fm/","name":"Saint FM","description":"The Heart beat of St Helena","publisher":{"@id":"https://www.saint.fm/#organization"},"potentialAction":[{"@type":"SearchAction","target":{"@type":"EntryPoint","urlTemplate":"https://www.saint.fm/?s={search_term_string}"},"query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://www.saint.fm/the-five-ministers-have-been-chosen/#primaryimage","inLanguage":"en-US","url":"https://www.saint.fm/wp-content/uploads/2021/11/New-Ministers.jpeg","contentUrl":"https://www.saint.fm/wp-content/uploads/2021/11/New-Ministers.jpeg","width":1344,"height":756},{"@type":"WebPage","@id":"https://www.saint.fm/the-five-ministers-have-been-chosen/#webpage","url":"https://www.saint.fm/the-five-ministers-have-been-chosen/","name":"The 5 Ministers for St Helena Island","isPartOf":{"@id":"https://www.saint.fm/#website"},"primaryImageOfPage":{"@id":"https://www.saint.fm/the-five-ministers-have-been-chosen/#primaryimage"},"datePublished":"2021-11-01T12:18:11+00:00","dateModified":"2021-11-01T12:19:24+00:00","description":"Chief Minister Julie Thomas today chose her final four ministers for the Island's new Ministerial Government Cabinet.","breadcrumb":{"@id":"https://www.saint.fm/the-five-ministers-have-been-chosen/#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://www.saint.fm/the-five-ministers-have-been-chosen/"]}]},{"@type":"BreadcrumbList","@id":"https://www.saint.fm/the-five-ministers-have-been-chosen/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"name":"Home","item":"https://www.saint.fm/"},{"@type":"ListItem","position":2,"name":"The Five Ministers have been Chosen"}]},{"@type":"Article","@id":"https://www.saint.fm/the-five-ministers-have-been-chosen/#article","isPartOf":{"@id":"https://www.saint.fm/the-five-ministers-have-been-chosen/#webpage"},"author":{"@id":"https://www.saint.fm/#/schema/person/72d9d96643619f39b7434627725169c6"},"headline":"The Five Ministers have been Chosen","datePublished":"2021-11-01T12:18:11+00:00","dateModified":"2021-11-01T12:19:24+00:00","mainEntityOfPage":{"@id":"https://www.saint.fm/the-five-ministers-have-been-chosen/#webpage"},"wordCount":105,"commentCount":0,"publisher":{"@id":"https://www.saint.fm/#organization"},"image":{"@id":"https://www.saint.fm/the-five-ministers-have-been-chosen/#primaryimage"},"thumbnailUrl":"https://www.saint.fm/wp-content/uploads/2021/11/New-Ministers.jpeg","articleSection":["New Minister for St Helena"],"inLanguage":"en-US","potentialAction":[{"@type":"CommentAction","name":"Comment","target":["https://www.saint.fm/the-five-ministers-have-been-chosen/#respond"]}]},{"@type":"Person","@id":"https://www.saint.fm/#/schema/person/72d9d96643619f39b7434627725169c6","name":"Saint Fm","image":{"@type":"ImageObject","@id":"https://www.saint.fm/#personlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/195e341262e5ab09fad7a2db14f881a7?s=96&d=mm&r=g","contentUrl":"https://secure.gravatar.com/avatar/195e341262e5ab09fad7a2db14f881a7?s=96&d=mm&r=g","caption":"Saint Fm"},"url":"https://www.saint.fm/author/saintfmeditor/"}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//widgets.wp.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//0.gravatar.com' />
<link rel='dns-prefetch' href='//1.gravatar.com' />
<link rel='dns-prefetch' href='//2.gravatar.com' />
<link href='https://fonts.gstatic.com' crossorigin rel='preconnect' />
<link rel="alternate" type="application/rss+xml" title="Saint FM &raquo; Feed" href="https://www.saint.fm/feed/" />
<link rel="alternate" type="application/rss+xml" title="Saint FM &raquo; Comments Feed" href="https://www.saint.fm/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Saint FM &raquo; The Five Ministers have been Chosen Comments Feed" href="https://www.saint.fm/the-five-ministers-have-been-chosen/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.saint.fm\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.8.2"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([10084,65039,8205,55357,56613],[10084,65039,8203,55357,56613])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://www.saint.fm/wp-includes/css/dist/block-library/style.min.css?ver=5.8.2' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='mediaelement-css'  href='https://www.saint.fm/wp-includes/js/mediaelement/mediaelementplayer-legacy.min.css?ver=4.2.16' type='text/css' media='all' />
<link rel='stylesheet' id='wp-mediaelement-css'  href='https://www.saint.fm/wp-includes/js/mediaelement/wp-mediaelement.min.css?ver=5.8.2' type='text/css' media='all' />
<link rel='stylesheet' id='qt_ajax_pageload_style-css'  href='https://www.saint.fm/wp-content/plugins/qt-ajax-pageload/qt-apl-style.css?ver=5.8.2' type='text/css' media='all' />
<link rel='stylesheet' id='QtswipeStyle-css'  href='https://www.saint.fm/wp-content/plugins/qt-swipebox/swipebox/css/swipebox.min.css?ver=5.8.2' type='text/css' media='all' />
<link rel='stylesheet' id='hfe-style-css'  href='https://www.saint.fm/wp-content/plugins/header-footer-elementor/assets/css/header-footer-elementor.css?ver=1.6.4' type='text/css' media='all' />
<link rel='stylesheet' id='elementor-icons-css'  href='https://www.saint.fm/wp-content/plugins/elementor/assets/lib/eicons/css/elementor-icons.min.css?ver=5.13.0' type='text/css' media='all' />
<link rel='stylesheet' id='elementor-frontend-legacy-css'  href='https://www.saint.fm/wp-content/plugins/elementor/assets/css/frontend-legacy.min.css?ver=3.4.7' type='text/css' media='all' />
<link rel='stylesheet' id='elementor-frontend-css'  href='https://www.saint.fm/wp-content/plugins/elementor/assets/css/frontend.min.css?ver=3.4.7' type='text/css' media='all' />
<style id='elementor-frontend-inline-css' type='text/css'>
@font-face{font-family:eicons;src:url(https://www.saint.fm/wp-content/plugins/elementor/assets/lib/eicons/fonts/eicons.eot?5.10.0);src:url(https://www.saint.fm/wp-content/plugins/elementor/assets/lib/eicons/fonts/eicons.eot?5.10.0#iefix) format("embedded-opentype"),url(https://www.saint.fm/wp-content/plugins/elementor/assets/lib/eicons/fonts/eicons.woff2?5.10.0) format("woff2"),url(https://www.saint.fm/wp-content/plugins/elementor/assets/lib/eicons/fonts/eicons.woff?5.10.0) format("woff"),url(https://www.saint.fm/wp-content/plugins/elementor/assets/lib/eicons/fonts/eicons.ttf?5.10.0) format("truetype"),url(https://www.saint.fm/wp-content/plugins/elementor/assets/lib/eicons/fonts/eicons.svg?5.10.0#eicon) format("svg");font-weight:400;font-style:normal}
</style>
<link rel='stylesheet' id='elementor-post-7-css'  href='https://www.saint.fm/wp-content/uploads/elementor/css/post-7.css?ver=1636278239' type='text/css' media='all' />
<link rel='stylesheet' id='elementor-global-css'  href='https://www.saint.fm/wp-content/uploads/elementor/css/global.css?ver=1636278252' type='text/css' media='all' />
<link rel='stylesheet' id='elementor-post-8038-css'  href='https://www.saint.fm/wp-content/uploads/elementor/css/post-8038.css?ver=1636278239' type='text/css' media='all' />
<link rel='stylesheet' id='hfe-widgets-style-css'  href='https://www.saint.fm/wp-content/plugins/header-footer-elementor/inc/widgets-css/frontend.css?ver=1.6.4' type='text/css' media='all' />
<link rel='stylesheet' id='parent-style-css'  href='https://www.saint.fm/wp-content/themes/onair2/style.css?ver=5.8.2' type='text/css' media='all' />
<link rel='stylesheet' id='child-style-css'  href='https://www.saint.fm/wp-content/themes/onair2-child/style.css?ver=5.8.2' type='text/css' media='all' />
<link rel='stylesheet' id='dripicons-css'  href='https://www.saint.fm/wp-content/themes/onair2/fonts/dripicons/webfont.css?ver=3.9.9.6' type='text/css' media='all' />
<link rel='stylesheet' id='qantumthemes_qticons-css'  href='https://www.saint.fm/wp-content/themes/onair2/fonts/qticons/qticons.css?ver=3.9.9.6' type='text/css' media='all' />
<link rel='stylesheet' id='slick-css'  href='https://www.saint.fm/wp-content/themes/onair2/components/slick/slick.css?ver=3.9.9.6' type='text/css' media='all' />
<link rel='stylesheet' id='swipebox-css'  href='https://www.saint.fm/wp-content/themes/onair2/components/swipebox/src/css/swipebox.min.css?ver=3.9.9.6' type='text/css' media='all' />
<link rel='stylesheet' id='classycountdown-css'  href='https://www.saint.fm/wp-content/themes/onair2/components/countdown/css/jquery.classycountdown.css?ver=3.9.9.6' type='text/css' media='all' />
<link rel='stylesheet' id='flashblock-css'  href='https://www.saint.fm/wp-content/themes/onair2/components/soundmanager/templates/qtradio-player/css/flashblock.css?ver=3.9.9.6' type='text/css' media='all' />
<link rel='stylesheet' id='qantumthemes_volume-css'  href='https://www.saint.fm/wp-content/themes/onair2/components/soundmanager/templates/qtradio-player/css/qt-360player-volume.css?ver=3.9.9.6' type='text/css' media='all' />
<link rel='stylesheet' id='qantumthemes_main-css'  href='https://www.saint.fm/wp-content/themes/onair2/css/qt-main.css?ver=3.9.9.6' type='text/css' media='all' />
<link rel='stylesheet' id='social-logos-css'  href='https://www.saint.fm/wp-content/plugins/jetpack/_inc/social-logos/social-logos.min.css?ver=10.3' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-1-css'  href='https://fonts.googleapis.com/css?family=Khand%3A100%2C100italic%2C200%2C200italic%2C300%2C300italic%2C400%2C400italic%2C500%2C500italic%2C600%2C600italic%2C700%2C700italic%2C800%2C800italic%2C900%2C900italic%7CKhula%3A100%2C100italic%2C200%2C200italic%2C300%2C300italic%2C400%2C400italic%2C500%2C500italic%2C600%2C600italic%2C700%2C700italic%2C800%2C800italic%2C900%2C900italic%7CRoboto%3A100%2C100italic%2C200%2C200italic%2C300%2C300italic%2C400%2C400italic%2C500%2C500italic%2C600%2C600italic%2C700%2C700italic%2C800%2C800italic%2C900%2C900italic&#038;display=auto&#038;ver=5.8.2' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://www.saint.fm/wp-content/plugins/jetpack/css/jetpack.css?ver=10.3' type='text/css' media='all' />
<script type='text/javascript' src='https://www.saint.fm/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id='jquery-core-js'></script>
<script type='text/javascript' src='https://www.saint.fm/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<link rel="https://api.w.org/" href="https://www.saint.fm/wp-json/" /><link rel="alternate" type="application/json" href="https://www.saint.fm/wp-json/wp/v2/posts/8935" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.saint.fm/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.saint.fm/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.8.2" />
<link rel='shortlink' href='https://www.saint.fm/?p=8935' />
<link rel="alternate" type="application/json+oembed" href="https://www.saint.fm/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.saint.fm%2Fthe-five-ministers-have-been-chosen%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.saint.fm/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.saint.fm%2Fthe-five-ministers-have-been-chosen%2F&#038;format=xml" />
		<script type="text/javascript">
			//<![CDATA[
			var show_msg = '1';
			if (show_msg !== '0') {
				var options = {view_src: "View Source is disabled!", inspect_elem: "Inspect Element is disabled!", right_click: "Right click is disabled!", copy_cut_paste_content: "Cut/Copy/Paste is disabled!", image_drop: "Image Drag-n-Drop is disabled!" }
			} else {
				var options = '';
			}

         	function nocontextmenu(e) { return false; }
         	document.oncontextmenu = nocontextmenu;
         	document.ondragstart = function() { return false;}

			document.onmousedown = function (event) {
				event = (event || window.event);
				if (event.keyCode === 123) {
					if (show_msg !== '0') {show_toast('inspect_elem');}
					return false;
				}
			}
			document.onkeydown = function (event) {
				event = (event || window.event);
				//alert(event.keyCode);   return false;
				if (event.keyCode === 123 ||
						event.ctrlKey && event.shiftKey && event.keyCode === 73 ||
						event.ctrlKey && event.shiftKey && event.keyCode === 75) {
					if (show_msg !== '0') {show_toast('inspect_elem');}
					return false;
				}
				if (event.ctrlKey && event.keyCode === 85) {
					if (show_msg !== '0') {show_toast('view_src');}
					return false;
				}
			}
			function addMultiEventListener(element, eventNames, listener) {
				var events = eventNames.split(' ');
				for (var i = 0, iLen = events.length; i < iLen; i++) {
					element.addEventListener(events[i], function (e) {
						e.preventDefault();
						if (show_msg !== '0') {
							show_toast(listener);
						}
					});
				}
			}
			addMultiEventListener(document, 'contextmenu', 'right_click');
			addMultiEventListener(document, 'cut copy paste print', 'copy_cut_paste_content');
			addMultiEventListener(document, 'drag drop', 'image_drop');
			function show_toast(text) {
				var x = document.getElementById("amm_drcfw_toast_msg");
				x.innerHTML = eval('options.' + text);
				x.className = "show";
				setTimeout(function () {
					x.className = x.className.replace("show", "")
				}, 3000);
			}
		//]]>
		</script>
		<style type="text/css">body * :not(input):not(textarea){user-select:none !important; -webkit-touch-callout: none !important;  -webkit-user-select: none !important; -moz-user-select:none !important; -khtml-user-select:none !important; -ms-user-select: none !important;}#amm_drcfw_toast_msg{visibility:hidden;min-width:250px;margin-left:-125px;background-color:#333;color:#fff;text-align:center;border-radius:2px;padding:16px;position:fixed;z-index:999;left:50%;bottom:30px;font-size:17px}#amm_drcfw_toast_msg.show{visibility:visible;-webkit-animation:fadein .5s,fadeout .5s 2.5s;animation:fadein .5s,fadeout .5s 2.5s}@-webkit-keyframes fadein{from{bottom:0;opacity:0}to{bottom:30px;opacity:1}}@keyframes fadein{from{bottom:0;opacity:0}to{bottom:30px;opacity:1}}@-webkit-keyframes fadeout{from{bottom:30px;opacity:1}to{bottom:0;opacity:0}}@keyframes fadeout{from{bottom:30px;opacity:1}to{bottom:0;opacity:0}}</style>
		<style type='text/css'>img#wpstats{display:none}</style>
		<link rel="icon" href="https://www.saint.fm/wp-content/uploads/2020/11/We-all-listen-to-Window-sticker-150x150.png" sizes="32x32" />
<link rel="icon" href="https://www.saint.fm/wp-content/uploads/2020/11/We-all-listen-to-Window-sticker.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://www.saint.fm/wp-content/uploads/2020/11/We-all-listen-to-Window-sticker.png" />
<meta name="msapplication-TileImage" content="https://www.saint.fm/wp-content/uploads/2020/11/We-all-listen-to-Window-sticker.png" />
<style id="kirki-inline-styles">body, html{font-family:Roboto;font-weight:400;}strong{font-family:Khand;font-weight:500;}h1, h2, h3, h4, h5, h6, .qt-btn, .qt-capfont, caption, .qt-title{font-family:Khand;font-weight:400;letter-spacing:0.05em;text-transform:uppercase;}.qt-menubar-top, .qt-menubar, .qt-side-nav, .qt-menu-footer{font-family:Khand;font-weight:400;letter-spacing:0.15em;text-transform:uppercase;}/* cyrillic-ext */
@font-face {
  font-family: 'Roboto';
  font-style: normal;
  font-weight: 400;
  font-display: swap;
  src: url(https://www.saint.fm/wp-content/fonts/roboto/KFOmCnqEu92Fr1Mu72xMKTU1Kvnz.woff) format('woff');
  unicode-range: U+0460-052F, U+1C80-1C88, U+20B4, U+2DE0-2DFF, U+A640-A69F, U+FE2E-FE2F;
}
/* cyrillic */
@font-face {
  font-family: 'Roboto';
  font-style: normal;
  font-weight: 400;
  font-display: swap;
  src: url(https://www.saint.fm/wp-content/fonts/roboto/KFOmCnqEu92Fr1Mu5mxMKTU1Kvnz.woff) format('woff');
  unicode-range: U+0400-045F, U+0490-0491, U+04B0-04B1, U+2116;
}
/* greek-ext */
@font-face {
  font-family: 'Roboto';
  font-style: normal;
  font-weight: 400;
  font-display: swap;
  src: url(https://www.saint.fm/wp-content/fonts/roboto/KFOmCnqEu92Fr1Mu7mxMKTU1Kvnz.woff) format('woff');
  unicode-range: U+1F00-1FFF;
}
/* greek */
@font-face {
  font-family: 'Roboto';
  font-style: normal;
  font-weight: 400;
  font-display: swap;
  src: url(https://www.saint.fm/wp-content/fonts/roboto/KFOmCnqEu92Fr1Mu4WxMKTU1Kvnz.woff) format('woff');
  unicode-range: U+0370-03FF;
}
/* vietnamese */
@font-face {
  font-family: 'Roboto';
  font-style: normal;
  font-weight: 400;
  font-display: swap;
  src: url(https://www.saint.fm/wp-content/fonts/roboto/KFOmCnqEu92Fr1Mu7WxMKTU1Kvnz.woff) format('woff');
  unicode-range: U+0102-0103, U+0110-0111, U+0128-0129, U+0168-0169, U+01A0-01A1, U+01AF-01B0, U+1EA0-1EF9, U+20AB;
}
/* latin-ext */
@font-face {
  font-family: 'Roboto';
  font-style: normal;
  font-weight: 400;
  font-display: swap;
  src: url(https://www.saint.fm/wp-content/fonts/roboto/KFOmCnqEu92Fr1Mu7GxMKTU1Kvnz.woff) format('woff');
  unicode-range: U+0100-024F, U+0259, U+1E00-1EFF, U+2020, U+20A0-20AB, U+20AD-20CF, U+2113, U+2C60-2C7F, U+A720-A7FF;
}
/* latin */
@font-face {
  font-family: 'Roboto';
  font-style: normal;
  font-weight: 400;
  font-display: swap;
  src: url(https://www.saint.fm/wp-content/fonts/roboto/KFOmCnqEu92Fr1Mu4mxMKTU1Kg.woff) format('woff');
  unicode-range: U+0000-00FF, U+0131, U+0152-0153, U+02BB-02BC, U+02C6, U+02DA, U+02DC, U+2000-206F, U+2074, U+20AC, U+2122, U+2191, U+2193, U+2212, U+2215, U+FEFF, U+FFFD;
}/* devanagari */
@font-face {
  font-family: 'Khand';
  font-style: normal;
  font-weight: 400;
  font-display: swap;
  src: url(/home/saintfm1/saint.fm/wp-content/fonts/khand/TwMA-IINQlQQ0bpTUnIdTwqPxuY.woff) format('woff');
  unicode-range: U+0900-097F, U+1CD0-1CF6, U+1CF8-1CF9, U+200C-200D, U+20A8, U+20B9, U+25CC, U+A830-A839, U+A8E0-A8FB;
}
/* latin-ext */
@font-face {
  font-family: 'Khand';
  font-style: normal;
  font-weight: 400;
  font-display: swap;
  src: url(/home/saintfm1/saint.fm/wp-content/fonts/khand/TwMA-IINQlQQ0bpcUnIdTwqPxuY.woff) format('woff');
  unicode-range: U+0100-024F, U+0259, U+1E00-1EFF, U+2020, U+20A0-20AB, U+20AD-20CF, U+2113, U+2C60-2C7F, U+A720-A7FF;
}
/* latin */
@font-face {
  font-family: 'Khand';
  font-style: normal;
  font-weight: 400;
  font-display: swap;
  src: url(/home/saintfm1/saint.fm/wp-content/fonts/khand/TwMA-IINQlQQ0bpSUnIdTwqP.woff) format('woff');
  unicode-range: U+0000-00FF, U+0131, U+0152-0153, U+02BB-02BC, U+02C6, U+02DA, U+02DC, U+2000-206F, U+2074, U+20AC, U+2122, U+2191, U+2193, U+2212, U+2215, U+FEFF, U+FFFD;
}
/* devanagari */
@font-face {
  font-family: 'Khand';
  font-style: normal;
  font-weight: 500;
  font-display: swap;
  src: url(/home/saintfm1/saint.fm/wp-content/fonts/khand/TwMN-IINQlQQ0bKhcWExbQGl_O-D5hw.woff) format('woff');
  unicode-range: U+0900-097F, U+1CD0-1CF6, U+1CF8-1CF9, U+200C-200D, U+20A8, U+20B9, U+25CC, U+A830-A839, U+A8E0-A8FB;
}
/* latin-ext */
@font-face {
  font-family: 'Khand';
  font-style: normal;
  font-weight: 500;
  font-display: swap;
  src: url(/home/saintfm1/saint.fm/wp-content/fonts/khand/TwMN-IINQlQQ0bKhcWE-bQGl_O-D5hw.woff) format('woff');
  unicode-range: U+0100-024F, U+0259, U+1E00-1EFF, U+2020, U+20A0-20AB, U+20AD-20CF, U+2113, U+2C60-2C7F, U+A720-A7FF;
}
/* latin */
@font-face {
  font-family: 'Khand';
  font-style: normal;
  font-weight: 500;
  font-display: swap;
  src: url(/home/saintfm1/saint.fm/wp-content/fonts/khand/TwMN-IINQlQQ0bKhcWEwbQGl_O-D.woff) format('woff');
  unicode-range: U+0000-00FF, U+0131, U+0152-0153, U+02BB-02BC, U+02C6, U+02DA, U+02DC, U+2000-206F, U+2074, U+20AC, U+2122, U+2191, U+2193, U+2212, U+2215, U+FEFF, U+FFFD;
}</style>


	<!-- THEME STYLES DYNAMIC CUSTOMIZATIONS ========================= -->


	<style type="text/css" id="qantumthemes-theme-customizations">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</style>

	
<!-- QT STYLES DYNAMIC CUSTOMIZATIONS END ========= -->


    </head>
    <body id="onair2Body" class="post-template-default single single-post postid-8935 single-format-standard ehf-footer ehf-template-onair2 ehf-stylesheet-onair2-child is_unknown qt-parentcontainer template- qt-notsticky-menu  qt-body elementor-default elementor-kit-7" data-start>
    <!-- QT HEADER END ================================ -->
 
	
<div class="qt-main-menubar" data-0="@class:qt-main-menubar">
	
	 


	<!-- QT MENUBAR  ================================ -->
	<nav id="qtmainmenucontainer" class="qt-menubar nav-wrapper qt-content-primary">
		<!-- desktop menu  HIDDEN IN MOBILE AND TABLETS -->
		<ul class="qt-desktopmenu hide-on-xl-and-down">
			<li class="qt-logo-link">
				<a href="https://www.saint.fm" class="brand-logo qt-logo-text">
					Saint FM				</a>
			</li>

			<li id="menu-item-124" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-124"><a href="https://www.saint.fm/">Home</a></li>
<li id="menu-item-123" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-123"><a href="https://www.saint.fm/news/">News</a></li>
<li id="menu-item-141" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-141"><a href="https://www.saint.fm/listen-again/">Listen again</a></li>
<li id="menu-item-7558" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-7558"><a href="#">Info</a>
<ul class="sub-menu">
	<li id="menu-item-7547" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7547"><a href="https://www.saint.fm/about-us/">About us</a></li>
	<li id="menu-item-7557" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7557"><a href="https://www.saint.fm/meet-the-team/">The team</a></li>
	<li id="menu-item-8261" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8261"><a href="https://www.saint.fm/newsletter/">newsletter</a></li>
	<li id="menu-item-7537" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7537"><a href="https://www.saint.fm/?page_id=7525">feedback</a></li>
	<li id="menu-item-7448" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7448"><a href="https://www.saint.fm/show-guide/">Show Guide</a></li>
	<li id="menu-item-8092" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8092"><a href="https://www.saint.fm/the-st-helena-independent/">The Independent</a></li>
</ul>
</li>
<li id="menu-item-8224" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8224"><a href="https://www.saint.fm/contact-saint-fm/">Contact</a></li>
 


			 
			<li class="right qt-menu-btn">
				<a href="#" data-expandable="#qtsearchbar" class="qt-scrolltop">
					<i class="icon dripicons-search"></i>
				</a>
			</li>
						

			 				<li class="right qt-menu-btn">
					<a href="https://radio.canstream.co.uk:8013/live96.mp3" class="qt-popupwindow noajax" data-name=" Popup" data-width="320" data-height="500">
						<i class="icon dripicons-duplicate"></i> Popup					</a>
				</li>
			
								<li class="right qt-menu-btn">
						<a  href="#" class="button-playlistswitch qtlistenbutton" data-activates="channelslist">
							<i class="icon dripicons-media-play"></i> Listen						</a>
											</li>
				

		</ul>
		
		<!-- mobile menu icon and logo VISIBLE ONLY TABLET AND MOBILE-->
		<ul class="qt-desktopmenu qt-mobilemenubar hide-on-xl-only ">
			<li>
				<a href="#" data-activates="qt-mobile-menu" class="button-collapse qt-menu-switch qt-btn qt-btn-primary qt-btn-m">
					<i class="dripicons-menu"></i>
				</a>
			</li>
			<li>
				<a href="https://www.saint.fm" class="brand-logo qt-logo-text">
					Saint FM				</a>
			</li>
					</ul>
	</nav>
	</div>

<!-- mobile menu -->
<div id="qt-mobile-menu" class="side-nav qt-content-primary">
	 <ul class=" qt-side-nav">
		<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-124"><a href="https://www.saint.fm/">Home</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-123"><a href="https://www.saint.fm/news/">News</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-141"><a href="https://www.saint.fm/listen-again/">Listen again</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-7558"><a href="#">Info</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7547"><a href="https://www.saint.fm/about-us/">About us</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7557"><a href="https://www.saint.fm/meet-the-team/">The team</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8261"><a href="https://www.saint.fm/newsletter/">newsletter</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7537"><a href="https://www.saint.fm/?page_id=7525">feedback</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7448"><a href="https://www.saint.fm/show-guide/">Show Guide</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8092"><a href="https://www.saint.fm/the-st-helena-independent/">The Independent</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8224"><a href="https://www.saint.fm/contact-saint-fm/">Contact</a></li>
	</ul>
</div>

<!-- mobile toolbar -->
<ul class="qt-mobile-toolbar qt-content-primary-dark qt-content-aside hide-on-xl-only">
	
	 
	<li><a href="#" data-expandable="#qtsearchbar" class="qt-scrolltop"><i class="icon dripicons-search"></i></a></li>
	

			<li><a href="https://radio.canstream.co.uk:8013/live96.mp3" class="qt-popupwindow noajax" data-name="Music Player" data-width="320" data-height="500"><i class="icon dripicons-duplicate"></i></a></li>
	
		<li>
					<a href="#" class="button-playlistswitch qtlistenbutton" data-activates="channelslist"><i class="icon dripicons-media-play"></i></a>
			</li>
	
</ul><!-- SEARCH FORM ========================= -->
<div id="qtsearchbar"  class="qt-searchbar qt-content-primary qt-expandable ">
	<div class="qt-expandable-inner">
		<form method="get" class="qt-inline-form" action="https://www.saint.fm/" role="search">
			<div class="row qt-nopadding">
				<div class="col s12 m8 l9">
					<input placeholder="Type and press enter &hellip;" value="" name="s" type="text" class="validate qt-input-l">
				</div>
				<div class="col s12 m3 l2">
					<input type="submit" value="Search" class="qt-btn qt-btn-primary qt-btn-l qt-fullwidth">
				</div>
				<div class="col s12 m1 l1">
					<a href="#" class="qt-btn qt-btn-l qt-btn-secondary qt-fullwidth aligncenter" data-expandable="#qtsearchbar"><i class="dripicons-cross"></i></a>
				</div>
			</div>
		</form>
	</div>
</div>
<!-- SEARCH FORM END ========================= -->
	<div id="maincontent" class="qt-main">
						<div id="post-8935" class="post-8935 post type-post status-publish format-standard has-post-thumbnail hentry category-new-minister-for-st-helena">
			<!-- ======================= HEADER SECTION ======================= -->
			<!-- HEADER CAPTION ========================= -->
<div class="qt-pageheader qt-negative">
    <div class="qt-container">
        <ul class="qt-tags">
            <li>
            <a href="https://www.saint.fm/category/new-minister-for-st-helena/" rel="category tag">New Minister for St Helena</a> 
            </li>
        </ul>
        <h1 class="qt-caption qt-spacer-s">
            The Five Ministers have been Chosen        </h1>
        <h4 class="qt-subtitle">
            Written by <a href="https://www.saint.fm/author/saintfmeditor/" title="Posts by Saint Fm" rel="author">Saint Fm</a> on             November 1, 2021        </h4>
    </div>
     		<div class="qt-header-bg" data-bgimage="https://www.saint.fm/wp-content/uploads/2021/11/New-Ministers.jpeg" data-bgattachment="" data-parallax="1">
		</div>
		</div>
<!-- HEADER CAPTION END ========================= -->
			<!-- ======================= CONTENT SECTION ======================= -->
			<div class="qt-container qt-spacer-l">
				<div class="row">
					<div class="col s12 m12 l1 qt-pushpin-container">
						<div class="qt-pushpin">
							<!-- SHARE FUNCTIONS ================================================== -->
<ul class="qt-sharepage qt-sharepage-vertical qt-content-primary">
	<li class="hide-on-med-and-down">
		<i class="qticon-share qt-shareicon qt-content-primary-dark tooltipped"></i>
	</li>
	<li>
		<a class="qt-popupwindow qt-sharelink qt-tooltipped" target="_blank" rel="nofollow"
		data-tooltip="Share on Facebook" data-position="right" 
		data-name="Share" data-width="600" data-height="500" target="_blank" href="https://www.facebook.com/sharer/sharer.php?u=https://www.saint.fm/the-five-ministers-have-been-chosen/&#038;title=The%20Five%20Ministers%20have%20been%20Chosen">
			<i class="qticon-facebook"></i>
		</a>
	</li>
	<li>
		<a class="qt-popupwindow qt-sharelink qt-tooltipped" target="_blank" rel="nofollow" data-tooltip="Share on Twitter" data-position="right" data-name="Share" data-width="600" data-height="500" target="_blank" href="https://twitter.com/share?text=The+Five+Ministers+have+been+Chosen&#038;url=https://www.saint.fm/the-five-ministers-have-been-chosen/">
			<i class="qticon-twitter"></i>
		</a>
	</li>


	<li>
		<a class="qt-popupwindow qt-sharelink qt-tooltipped" target="_blank" rel="nofollow" data-tooltip="Share on Pinterest" data-position="right" 
			data-name="Share" data-width="600" data-height="500" target="_blank" href="https://pinterest.com/pin/create/button/?&#038;url=https://www.saint.fm/the-five-ministers-have-been-chosen/&#038;description=The%20Five%20Ministers%20have%20been%20Chosen&#038;media=https://www.saint.fm/wp-content/uploads/2021/11/New-Ministers-1024x576.jpeg">
			<i class="qticon-pinterest"></i>
		</a>
	</li>

	<li>
		<a class="qt-popupwindow qt-sharelink qt-tooltipped" target="_blank" rel="nofollow" data-tooltip="Share on Linkedin" data-position="right" 
			data-name="Share" data-width="600" data-height="500" target="_blank" href="https://www.linkedin.com/shareArticle?mini=true&#038;url=The+Five+Ministers+have+been+Chosen&#038;title=The%20Five%20Ministers%20have%20been%20Chosen">
			<i class="qticon-linkedin"></i>
		</a>
	</li>

	<li>
		<a class="qt-popupwindow qt-sharelink qt-tooltipped" target="_blank" rel="nofollow" data-tooltip="Send by Whatsapp" data-position="right" 
			data-name="Share" data-width="600" data-height="500" target="_blank"  href="https://wa.me/?text=The+Five+Ministers+have+been+Chosen+-+https://www.saint.fm/the-five-ministers-have-been-chosen/">
			<i class="qticon-whatsapp"></i>
		</a>
	</li>


			<li>
			<a href="#" class="qt-btn-primary qt-sharelink qt-loveit-link   qt-tooltipped" data-tooltip="Love" data-position="right"  data-post_id="8935"><i class="qticon-heart"></i>
				<span class="qtli count"></span>
			</a>
		</li>
	</ul>
<!-- SHARE FUNCTIONS ================================================== -->


						</div>
						 <hr class="qt-spacer-m">
					</div>
					<div class="col s12 m8">
						<div class="qt-the-content">
							
<p>Today, the 1st November 2021 saw the final four Ministers elected to the new Ministerial Government Cabinet. Chief Minister Julie Thomas announced as follows:</p>



<p>Martin Henry &#8211; Health &amp; Social Care </p>



<p>Mark Brooks &#8211; Treasury, Infrastructure &amp; Sustainable Development</p>



<p>Christine Scipio &#8211; Environment &amp; Natural Resources </p>



<p>Jeffrey Ellick &#8211; Safety, Security &amp; Home Affairs</p>



<p>Chief Minister Julie Thomas will oversee Education, Skills and Employment</p>



<p>The Chief Minister&#8217;s speech as well as short interviews with the new Ministers will be coming shortly to Saint FM&#8217;s podcast platform. </p>



<p>Saint FM takes this opportunity to wish the entire new Government the very best. </p>



<figure class="wp-block-gallery columns-3 is-cropped"><ul class="blocks-gallery-grid"><li class="blocks-gallery-item"><figure><a href="https://www.saint.fm/wp-content/uploads/2021/11/Government.jpeg"><img loading="lazy" width="1024" height="576" src="https://www.saint.fm/wp-content/uploads/2021/11/Government-1024x576.jpeg" alt="" data-id="8936" data-full-url="https://www.saint.fm/wp-content/uploads/2021/11/Government.jpeg" data-link="https://www.saint.fm/?attachment_id=8936" class="wp-image-8936" srcset="https://www.saint.fm/wp-content/uploads/2021/11/Government-1024x576.jpeg 1024w, https://www.saint.fm/wp-content/uploads/2021/11/Government-300x169.jpeg 300w, https://www.saint.fm/wp-content/uploads/2021/11/Government-768x432.jpeg 768w, https://www.saint.fm/wp-content/uploads/2021/11/Government-1536x864.jpeg 1536w, https://www.saint.fm/wp-content/uploads/2021/11/Government.jpeg 1568w" sizes="(max-width: 1024px) 100vw, 1024px" /></a></figure></li><li class="blocks-gallery-item"><figure><a href="https://www.saint.fm/wp-content/uploads/2021/11/Julie-Thomas.jpeg"><img loading="lazy" width="1024" height="576" src="https://www.saint.fm/wp-content/uploads/2021/11/Julie-Thomas-1024x576.jpeg" alt="" data-id="8938" data-full-url="https://www.saint.fm/wp-content/uploads/2021/11/Julie-Thomas.jpeg" data-link="https://www.saint.fm/?attachment_id=8938" class="wp-image-8938" srcset="https://www.saint.fm/wp-content/uploads/2021/11/Julie-Thomas-1024x576.jpeg 1024w, https://www.saint.fm/wp-content/uploads/2021/11/Julie-Thomas-300x169.jpeg 300w, https://www.saint.fm/wp-content/uploads/2021/11/Julie-Thomas-768x432.jpeg 768w, https://www.saint.fm/wp-content/uploads/2021/11/Julie-Thomas-1536x864.jpeg 1536w, https://www.saint.fm/wp-content/uploads/2021/11/Julie-Thomas.jpeg 1570w" sizes="(max-width: 1024px) 100vw, 1024px" /></a></figure></li><li class="blocks-gallery-item"><figure><a href="https://www.saint.fm/wp-content/uploads/2021/11/Ministerial-Speakers.jpeg"><img loading="lazy" width="1024" height="576" src="https://www.saint.fm/wp-content/uploads/2021/11/Ministerial-Speakers-1024x576.jpeg" alt="" data-id="8939" data-full-url="https://www.saint.fm/wp-content/uploads/2021/11/Ministerial-Speakers.jpeg" data-link="https://www.saint.fm/?attachment_id=8939" class="wp-image-8939" srcset="https://www.saint.fm/wp-content/uploads/2021/11/Ministerial-Speakers-1024x576.jpeg 1024w, https://www.saint.fm/wp-content/uploads/2021/11/Ministerial-Speakers-300x169.jpeg 300w, https://www.saint.fm/wp-content/uploads/2021/11/Ministerial-Speakers-768x432.jpeg 768w, https://www.saint.fm/wp-content/uploads/2021/11/Ministerial-Speakers-1536x864.jpeg 1536w, https://www.saint.fm/wp-content/uploads/2021/11/Ministerial-Speakers.jpeg 1920w" sizes="(max-width: 1024px) 100vw, 1024px" /></a></figure></li></ul></figure>



<p></p>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-8935" class="share-twitter sd-button share-icon" href="https://www.saint.fm/the-five-ministers-have-been-chosen/?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-8935" class="share-facebook sd-button share-icon" href="https://www.saint.fm/the-five-ministers-have-been-chosen/?share=facebook" target="_blank" title="Click to share on Facebook"><span>Facebook</span></a></li><li class="share-end"></li></ul></div></div></div><div class='sharedaddy sd-block sd-like jetpack-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-post-wrapper-151339525-8935-6194f786217d0' data-src='https://widgets.wp.com/likes/#blog_id=151339525&amp;post_id=8935&amp;origin=www.saint.fm&amp;obj_id=151339525-8935-6194f786217d0' data-name='like-post-frame-151339525-8935-6194f786217d0' data-title='Like or Reblog'><h3 class="sd-title">Like this:</h3><div class='likes-widget-placeholder post-likes-widget-placeholder' style='height: 55px;'><span class='button'><span>Like</span></span> <span class="loading">Loading...</span></div><span class='sd-text-color'></span><a class='sd-link-color'></a></div>							 
							 
							<!-- AUTHOR PART ========================= -->
<div class="qt-post-author qt-card">
	<div class="row">
				<div class="qt-post-author-data col s10 m7 l7">
			<h6>Author</h6>
			<h4><a href="#author_page">Saint Fm</a></h4>
		</div>
		<div class="qt-post-author-link col s12 m3 l4 ">
			<a href="https://www.saint.fm/author/saintfmeditor/" class="qt-btn qt-btn-large qt-btn-primary aligncenter">Author&#039;s archive</a>
		</div>
	</div>
</div>
<!-- AUTHOR PART END ========================= -->
						</div>
													<hr class="qt-spacer-m">
							<!-- COMMENTS PART ========================= -->
<h5 class="qt-caption-small"><span>Reader&#039;s opinions</span></h5>
<div id="comments" class="comments-area comments-list">
						
		<div id="respond" class="qt-comment-respond qt-card comment-form">
				<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title"><span class="qw-page-subtitle grey-text">Leave a Reply</span> <small><a rel="nofollow" id="cancel-comment-reply-link" href="/the-five-ministers-have-been-chosen/#respond" style="display:none;"><i class="mdi-navigation-cancel icon-l"></i></a></small></h3><form action="https://www.saint.fm/wp-comments-post.php" method="post" id="qw-commentform" class="qt-material-form"><p class="comment-form-comment"><label for="comment"></label><textarea id="comment" placeholder="Comment*" name="comment" cols="45" rows="8" aria-required="true"></textarea></p><p class="comment-notes">Your email address will not be published. Required fields are marked *</p><p class="comment-form-author"><input id="author" placeholder="Name*" name="author" type="text" value="" size="30" /></p>
<input id="email" placeholder="Email*" name="email" type="text" value="" size="30" /></p>
<p class="comment-form-url"><input id="url" placeholder="Website" name="url" type="text" value="" size="30" /></p>

				  <div class="input-field">
				  <p class="comment-form-cookies-consent"><input id="wp-comment-cookies-consent" name="wp-comment-cookies-consent" type="checkbox" value="yes" /><label for="wp-comment-cookies-consent"> Save my name, email, and website in this browser for the next time I comment.</label></p>
				  </div><hr class="qt-spacer-s">
<p class="form-submit"><input name="submit" type="submit" id="qw-submit" class="qt-btn qt-btn-primary" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='8935' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p></form>	</div><!-- #respond -->
			</div>
	
</div><!-- #comments -->
												<hr class="qt-spacer-l">
					</div>
					<div class="qt-sidebar col s12 m3">
						<!-- SIDEBAR ================================================== -->
<div class="qt-widgets qt-sidebar-main qt-text-secondary">
	</div>
<!-- SIDEBAR END ================================================== -->
					</div>
				</div>
			</div>
			
<!-- ======================= RELATED SECTION ======================= -->
			<!-- ======================= PREV POST SECTION ======================= -->
			<div class="qt-content-primary-dark qt-prevnext-posts qt-negative">
				<h4 class="qt-title center qt-vertical-padding-m">
					Continue reading				</h4>
				<div class="row qt-nopadding">
					<div class="col s12 m6 l6">
											</div>
					<div class="col s12 m6 l6">
						<!-- POST ITEM ========================= -->
<div class="qt-part-archive-item qt-compact">
	<div class="qt-item-header">
		<div class="qt-header-mid qt-vc">
			<div class="qt-vi">
				<h6 class="qt-text-secondary">Previous post</h6>
		  		<h3 class="qt-spacer-s qt-title">
					<a href="https://www.saint.fm/general-election-results-2021-st-helena-island/" class="qt-text-shadow">
						General Election Results 2021 &#8211; St Helena Island					</a>
				</h3>
				<hr class="qt-spacer-s">
				<a href="https://www.saint.fm/general-election-results-2021-st-helena-island/" class="qt-btn qt-btn-primary qt-readmore "><i class="dripicons-align-justify"></i></a>
			</div>
		</div>
			        <div class="qt-header-bg" data-bgimage="https://www.saint.fm/wp-content/uploads/2021/09/St-Helena-Flag-Wavy.jpg">
	            <img src="https://www.saint.fm/wp-content/uploads/2021/09/St-Helena-Flag-Wavy.jpg" width="http://305" height="http://165" alt="Thumbnail">
	        </div>
	     	</div>
</div>
<!-- POST ITEM END ========================= -->
					</div>
				</div>
			</div>
		</div>
			</div><!-- .qt-main end -->
	
 <div id="qtfooterwidgets" class="qt-footer qt-footerwidgets">

        

    <div class="qt-footer-bottom qt-content-primary-dark">
    	<div class="qt-container">
    		<div class="row">
    			<div class="col s12 m12 l8">
                        				<ul class="qt-menu-footer qt-small qt-list-chevron ">
                         
    				</ul>
    			</div>
    			<div class="col s12 m12 l4">
    				<ul class="qt-menu-social">
	    				<li class="right"><a href="https://twitter.com/saintfmradio" class="qw-disableembedding qw_social" target="_blank"><i class="qticon-twitter qt-socialicon"></i></a></li><li class="right"><a href="https://www.instagram.com/saintfmcommunityradio/" class="qw-disableembedding qw_social" target="_blank"><i class="qticon-instagram qt-socialicon"></i></a></li><li class="right"><a href="https://www.facebook.com/SaintFMRadio" class="qw-disableembedding qw_social" target="_blank"><i class="qticon-facebook qt-socialicon"></i></a></li>                    </ul>
    			</div>
    		</div>
    	</div>
                    <a href="#onair2Body" class="qt-to-top qt-content-primary-dark qt-smoothscroll"><i class="dripicons-chevron-up"></i></a>    
                    
    </div>

</div>		<div id="channelslist" class="side-nav qt-content-primary qt-right-sidebar" >
		<a href="#" class="qt-btn qt-btn-secondary button-playlistswitch-close qt-close-sidebar-right" data-activates="channelslist"><i class="icon dripicons-cross"></i></a>
		<!-- PLAYER ========================= -->

	
	<div id="qtplayercontainer" data-fullstop="" data-playervolume="true" data-accentcolor="#c32025" data-accentcolordark="#ff0442" data-textcolor="#ffffff" data-soundmanagerurl="https://www.saint.fm/wp-content/themes/onair2/components/soundmanager/swf/" 
		class="qt-playercontainer qt-playervolume qt-clearfix qt-content-primary">
		<div class="qt-playercontainer-content qt-vertical-padding-m">

						<div class="qt-playercontainer-header">
				<div class="qt-vc">
					<div class="qt-vi">
						<h3 id="qtradiotitle" class="qt-text-shadow qt-spacer-s" >Saint FM &#8211; Listen Live</h3>
						<h4 id="qtradiosubtitle" class="qt-thin qt-text-shadow small">The Heartbeat of St Helena</h4>
					</div>
				</div>
			</div>
						
			<div class="qt-playercontainer-musicplayer" id="qtmusicplayer">
				<div class="qt-musicplayer">
					<div class="ui360 ui360-vis qt-ui360">
						<a id="playerlink" href="https://radio.canstream.co.uk:8013/live96.mp3"></a>
					</div>
				</div>
			</div>
			<div id="qtPlayerTrackInfo" class="qt-playercontainer-data qt-container qt-text-shadow small">
				<div class="qt-vc">
					<div class="qt-vi">
						<h6 class="qt-inline-textdeco">
							<span>Current track</span>
						</h6>
						<div class="qt-t qt-current-track">
							<h4 id="qtFeedPlayerTrack" class="qt-ellipsis">Title</h4>
							<h5 id="qtFeedPlayerAuthor" class="qt-ellipsis">Artist</h5>
						</div>
						<hr class="qt-inline-textdeco">
					</div>
				</div>
			</div>




			<div class="qt-playercontainer-ads-mobile">
							</div>
			<div class="qt-playercontainer-ads-desktop">
							</div>
		
			
		</div>

						<div id="playerimage" class="qt-header-bg" data-bgimage="https://www.saint.fm/wp-content/uploads/2020/11/World-map-markers.jpg">
				    <img src="https://www.saint.fm/wp-content/uploads/2020/11/We-all-listen-to-Window-sticker-170x170.png" alt="Background" width="170" height="170">				</div>
			

	</div>
	<!-- this is for xml radio feed -->
	<div id="qtShoutcastFeedData" class="hidden" data-style="" mp3_stream_url
		data-useproxy="" 
		data-icymetadata=""
		data-playtrack="https://radio.canstream.co.uk:8013/live96.mp3"
		data-qtradioid="165"
		data-mp3_stream_url="https://radio.canstream.co.uk:8013/live96.mp3"
		data-icecasturl="" 
		data-icecastmountpoint="" 
		data-icecastchannel="" 
		data-radiodotco="" 
		data-airtime="" 
		data-radionomy="" 
		data-live365="" 
		data-securesystems=""
		data-winmedia=""
		data-textfeed="" 
		data-host="" 
		data-port=""
		data-channel=""
		data-protocol=""
		data-jazler=""
		data-stats_path="" 	data-played_path="" ></div>
	


<!-- PLAYER END ========================= -->
		<!-- CHANNELS LIST ========================= -->
<div id="qtchannelslistcontainer" class="qt-part-channels-list qt-content-primary">
	<ul id="qtchannelslist" class="qt-content-aside qt-channelslist qt-negative">
					<li class="qt-channel">
				<a id="" href="#" class="qt-ellipsis" 
					data-title="Saint FM &#8211; Listen Live" 
					data-subtitle="The Heartbeat of St Helena" 
					data-background="https://www.saint.fm/wp-content/uploads/2020/11/World-map-markers.jpg"					data-logo="31" 
					data-playtrack="https://radio.canstream.co.uk:8013/live96.mp3"
					data-qtradioid="165"
					data-icymetadata=""
					data-host=""
					data-port=""
					data-channel=""
					data-protocol=""
					data-icecasturl="" 
					data-icecastmountpoint="" 
					data-icecastchannel="" 
					data-radiodotco="" 
					data-airtime="" 
					data-radionomy="" 
					data-live365=""
					data-securesystems=""
					data-winmedia=""
					data-textfeed=""
					data-jazler=""
					data-stats_path=""
					data-played_path=""
					data-channel="">
											<img src="https://www.saint.fm/wp-content/uploads/2020/11/We-all-listen-to-Window-sticker-170x170.png" class="qt-radiologo dripicons-media-play" alt="logo" width="170" height="170">
										<i class="dripicons-media-play"></i>
					Saint FM &#8211; Listen Live				</a>

			</li>
					
	</ul>
</div>
<!-- CHANNELS LIST END ========================= -->
	</div>
	
		<footer itemtype="https://schema.org/WPFooter" itemscope="itemscope" id="colophon" role="contentinfo">
			<div class='footer-width-fixer'>		<div data-elementor-type="wp-post" data-elementor-id="8038" class="elementor elementor-8038" data-elementor-settings="[]">
						<div class="elementor-inner">
							<div class="elementor-section-wrap">
							<section class="elementor-section elementor-top-section elementor-element elementor-element-7836d64 elementor-section-boxed elementor-section-height-default elementor-section-height-default" data-id="7836d64" data-element_type="section">
						<div class="elementor-container elementor-column-gap-default">
							<div class="elementor-row">
					<div class="elementor-column elementor-col-100 elementor-top-column elementor-element elementor-element-24a14b4" data-id="24a14b4" data-element_type="column">
			<div class="elementor-column-wrap">
							<div class="elementor-widget-wrap">
								</div>
					</div>
		</div>
								</div>
					</div>
		</section>
				<section class="elementor-section elementor-top-section elementor-element elementor-element-0b051d3 elementor-section-full_width elementor-section-height-default elementor-section-height-default" data-id="0b051d3" data-element_type="section">
						<div class="elementor-container elementor-column-gap-default">
							<div class="elementor-row">
					<div class="elementor-column elementor-col-100 elementor-top-column elementor-element elementor-element-35088b1" data-id="35088b1" data-element_type="column">
			<div class="elementor-column-wrap elementor-element-populated">
							<div class="elementor-widget-wrap">
						<section class="elementor-section elementor-inner-section elementor-element elementor-element-d26ec5d elementor-section-full_width elementor-section-height-default elementor-section-height-default" data-id="d26ec5d" data-element_type="section" data-settings="{&quot;background_background&quot;:&quot;gradient&quot;}">
						<div class="elementor-container elementor-column-gap-wider">
							<div class="elementor-row">
					<div class="elementor-column elementor-col-14 elementor-inner-column elementor-element elementor-element-354293a" data-id="354293a" data-element_type="column">
			<div class="elementor-column-wrap elementor-element-populated">
							<div class="elementor-widget-wrap">
						<div class="elementor-element elementor-element-dd45ec7 elementor-widget elementor-widget-text-editor" data-id="dd45ec7" data-element_type="widget" data-widget_type="text-editor.default">
				<div class="elementor-widget-container">
								<div class="elementor-text-editor elementor-clearfix">
									</div>
						</div>
				</div>
						</div>
					</div>
		</div>
				<div class="elementor-column elementor-col-14 elementor-inner-column elementor-element elementor-element-ef5ae80" data-id="ef5ae80" data-element_type="column">
			<div class="elementor-column-wrap elementor-element-populated">
							<div class="elementor-widget-wrap">
						<div class="elementor-element elementor-element-ef1079b elementor-widget elementor-widget-image" data-id="ef1079b" data-element_type="widget" data-widget_type="image.default">
				<div class="elementor-widget-container">
								<div class="elementor-image">
													<a href="https://fondationnapoleon.org/en/">
							<img width="400" height="225" src="https://www.saint.fm/wp-content/uploads/2020/11/napoleon-fondation.png" class="attachment-full size-full" alt="Fondation Napoleon Logo" loading="lazy" srcset="https://www.saint.fm/wp-content/uploads/2020/11/napoleon-fondation.png 400w, https://www.saint.fm/wp-content/uploads/2020/11/napoleon-fondation-300x169.png 300w" sizes="(max-width: 400px) 100vw, 400px" />								</a>
														</div>
						</div>
				</div>
				<div class="elementor-element elementor-element-84aab30 elementor-widget elementor-widget-text-editor" data-id="84aab30" data-element_type="widget" data-widget_type="text-editor.default">
				<div class="elementor-widget-container">
								<div class="elementor-text-editor elementor-clearfix">
				<p>Saint FM works in partnership with the Fondation Napoleon, a momentous step in preparing the island for the 2021 Bi-centenary.</p>					</div>
						</div>
				</div>
						</div>
					</div>
		</div>
				<div class="elementor-column elementor-col-14 elementor-inner-column elementor-element elementor-element-26707c9" data-id="26707c9" data-element_type="column">
			<div class="elementor-column-wrap">
							<div class="elementor-widget-wrap">
								</div>
					</div>
		</div>
				<div class="elementor-column elementor-col-14 elementor-inner-column elementor-element elementor-element-7b1f8db" data-id="7b1f8db" data-element_type="column">
			<div class="elementor-column-wrap elementor-element-populated">
							<div class="elementor-widget-wrap">
						<div class="elementor-element elementor-element-28a5dee elementor-widget elementor-widget-image" data-id="28a5dee" data-element_type="widget" data-widget_type="image.default">
				<div class="elementor-widget-container">
								<div class="elementor-image">
												<img src="https://www.saint.fm/wp-content/uploads/elementor/thumbs/Lord-Ashcroft-Ashcroft-FM-620x302-1-ozdysc37tkm7blotao5fyj1sdspd5fketoa33alzgq.jpg" title="Lord Ashcroft" alt="Lord Ashcroft Saint FM Sponsor" />														</div>
						</div>
				</div>
				<div class="elementor-element elementor-element-0c1330b elementor-widget elementor-widget-text-editor" data-id="0c1330b" data-element_type="widget" data-widget_type="text-editor.default">
				<div class="elementor-widget-container">
								<div class="elementor-text-editor elementor-clearfix">
				<p>Lord Michael Ashcroft is a keen supporter of Saint FM and Independent media. Independently-funded media benefits the Island and its people.</p>					</div>
						</div>
				</div>
						</div>
					</div>
		</div>
				<div class="elementor-column elementor-col-14 elementor-inner-column elementor-element elementor-element-13eb926" data-id="13eb926" data-element_type="column">
			<div class="elementor-column-wrap">
							<div class="elementor-widget-wrap">
								</div>
					</div>
		</div>
				<div class="elementor-column elementor-col-14 elementor-inner-column elementor-element elementor-element-ac19316" data-id="ac19316" data-element_type="column">
			<div class="elementor-column-wrap elementor-element-populated">
							<div class="elementor-widget-wrap">
						<div class="elementor-element elementor-element-b2765e1 elementor-widget elementor-widget-image" data-id="b2765e1" data-element_type="widget" data-widget_type="image.default">
				<div class="elementor-widget-container">
								<div class="elementor-image">
													<a href="http://www.reachbacksthelena.com" target="_blank">
							<img src="https://www.saint.fm/wp-content/uploads/elementor/thumbs/Reach-back-St-Helena-ozdysd120enhn7ng56k2j0t8z6kqd4o55sxkkkklai.jpg" title="Reach-back-St-Helena" alt="Reach back St Helena" />								</a>
														</div>
						</div>
				</div>
				<div class="elementor-element elementor-element-7790ccd elementor-widget elementor-widget-text-editor" data-id="7790ccd" data-element_type="widget" data-widget_type="text-editor.default">
				<div class="elementor-widget-container">
								<div class="elementor-text-editor elementor-clearfix">
				<p>All web design, out side broadcast support, technical solutions are responsibility of Reach Back St Helena.</p>					</div>
						</div>
				</div>
						</div>
					</div>
		</div>
				<div class="elementor-column elementor-col-14 elementor-inner-column elementor-element elementor-element-eca3ae5" data-id="eca3ae5" data-element_type="column">
			<div class="elementor-column-wrap">
							<div class="elementor-widget-wrap">
								</div>
					</div>
		</div>
								</div>
					</div>
		</section>
						</div>
					</div>
		</div>
								</div>
					</div>
		</section>
				<section class="elementor-section elementor-top-section elementor-element elementor-element-96fec78 elementor-section-boxed elementor-section-height-default elementor-section-height-default" data-id="96fec78" data-element_type="section">
						<div class="elementor-container elementor-column-gap-default">
							<div class="elementor-row">
					<div class="elementor-column elementor-col-33 elementor-top-column elementor-element elementor-element-fc83dbd" data-id="fc83dbd" data-element_type="column">
			<div class="elementor-column-wrap elementor-element-populated">
							<div class="elementor-widget-wrap">
						<div class="elementor-element elementor-element-751315a elementor-widget elementor-widget-text-editor" data-id="751315a" data-element_type="widget" data-widget_type="text-editor.default">
				<div class="elementor-widget-container">
								<div class="elementor-text-editor elementor-clearfix">
				<p>Copyright: Saint FM 2020</p>					</div>
						</div>
				</div>
						</div>
					</div>
		</div>
				<div class="elementor-column elementor-col-33 elementor-top-column elementor-element elementor-element-bf4d59a" data-id="bf4d59a" data-element_type="column">
			<div class="elementor-column-wrap">
							<div class="elementor-widget-wrap">
								</div>
					</div>
		</div>
				<div class="elementor-column elementor-col-33 elementor-top-column elementor-element elementor-element-182538b" data-id="182538b" data-element_type="column">
			<div class="elementor-column-wrap">
							<div class="elementor-widget-wrap">
								</div>
					</div>
		</div>
								</div>
					</div>
		</section>
						</div>
						</div>
					</div>
		</div>		</footer>
	</div><!-- #page -->
    <div id="amm_drcfw_toast_msg"></div>
		<div id="qt-ajax-customscript-url" class="qt-hidden" data-customscripturl="https://www.saint.fm/the-five-ministers-have-been-chosen/?qt-ajax-pageload-custom=output"></div>
				<div id="qantumthemesproxyurl" class="qt-hidden" data-proxyurl="https://www.saint.fm"></div>
		
	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/www.saint.fm\/the-five-ministers-have-been-chosen\/":8935};
	</script>
				<link rel='stylesheet' id='e-animations-css'  href='https://www.saint.fm/wp-content/plugins/elementor/assets/lib/animations/animations.min.css?ver=3.4.7' type='text/css' media='all' />
<script type='text/javascript' src='https://www.saint.fm/wp-includes/js/imagesloaded.min.js?ver=4.1.4' id='imagesloaded-js'></script>
<script type='text/javascript' src='https://www.saint.fm/wp-includes/js/masonry.min.js?ver=4.2.2' id='masonry-js'></script>
<script type='text/javascript' src='https://www.saint.fm/wp-content/themes/onair2/js/modernizr-2.8.3-respond-1.4.2.min.js?ver=2.8.3' id='modernizr-js'></script>
<script type='text/javascript' id='mediaelement-core-js-before'>
var mejsL10n = {"language":"en","strings":{"mejs.download-file":"Download File","mejs.install-flash":"You are using a browser that does not have Flash player enabled or installed. Please turn on your Flash player plugin or download the latest version from https:\/\/get.adobe.com\/flashplayer\/","mejs.fullscreen":"Fullscreen","mejs.play":"Play","mejs.pause":"Pause","mejs.time-slider":"Time Slider","mejs.time-help-text":"Use Left\/Right Arrow keys to advance one second, Up\/Down arrows to advance ten seconds.","mejs.live-broadcast":"Live Broadcast","mejs.volume-help-text":"Use Up\/Down Arrow keys to increase or decrease volume.","mejs.unmute":"Unmute","mejs.mute":"Mute","mejs.volume-slider":"Volume Slider","mejs.video-player":"Video Player","mejs.audio-player":"Audio Player","mejs.captions-subtitles":"Captions\/Subtitles","mejs.captions-chapters":"Chapters","mejs.none":"None","mejs.afrikaans":"Afrikaans","mejs.albanian":"Albanian","mejs.arabic":"Arabic","mejs.belarusian":"Belarusian","mejs.bulgarian":"Bulgarian","mejs.catalan":"Catalan","mejs.chinese":"Chinese","mejs.chinese-simplified":"Chinese (Simplified)","mejs.chinese-traditional":"Chinese (Traditional)","mejs.croatian":"Croatian","mejs.czech":"Czech","mejs.danish":"Danish","mejs.dutch":"Dutch","mejs.english":"English","mejs.estonian":"Estonian","mejs.filipino":"Filipino","mejs.finnish":"Finnish","mejs.french":"French","mejs.galician":"Galician","mejs.german":"German","mejs.greek":"Greek","mejs.haitian-creole":"Haitian Creole","mejs.hebrew":"Hebrew","mejs.hindi":"Hindi","mejs.hungarian":"Hungarian","mejs.icelandic":"Icelandic","mejs.indonesian":"Indonesian","mejs.irish":"Irish","mejs.italian":"Italian","mejs.japanese":"Japanese","mejs.korean":"Korean","mejs.latvian":"Latvian","mejs.lithuanian":"Lithuanian","mejs.macedonian":"Macedonian","mejs.malay":"Malay","mejs.maltese":"Maltese","mejs.norwegian":"Norwegian","mejs.persian":"Persian","mejs.polish":"Polish","mejs.portuguese":"Portuguese","mejs.romanian":"Romanian","mejs.russian":"Russian","mejs.serbian":"Serbian","mejs.slovak":"Slovak","mejs.slovenian":"Slovenian","mejs.spanish":"Spanish","mejs.swahili":"Swahili","mejs.swedish":"Swedish","mejs.tagalog":"Tagalog","mejs.thai":"Thai","mejs.turkish":"Turkish","mejs.ukrainian":"Ukrainian","mejs.vietnamese":"Vietnamese","mejs.welsh":"Welsh","mejs.yiddish":"Yiddish"}};
</script>
<script type='text/javascript' src='https://www.saint.fm/wp-includes/js/mediaelement/mediaelement-and-player.min.js?ver=4.2.16' id='mediaelement-core-js'></script>
<script type='text/javascript' src='https://www.saint.fm/wp-includes/js/mediaelement/mediaelement-migrate.min.js?ver=5.8.2' id='mediaelement-migrate-js'></script>
<script type='text/javascript' id='mediaelement-js-extra'>
/* <![CDATA[ */
var _wpmejsSettings = {"pluginPath":"\/wp-includes\/js\/mediaelement\/","classPrefix":"mejs-","stretching":"responsive"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.saint.fm/wp-includes/js/mediaelement/wp-mediaelement.min.js?ver=5.8.2' id='wp-mediaelement-js'></script>
<script type='text/javascript' src='https://www.saint.fm/wp-includes/js/underscore.min.js?ver=1.13.1' id='underscore-js'></script>
<script type='text/javascript' id='wp-util-js-extra'>
/* <![CDATA[ */
var _wpUtilSettings = {"ajax":{"url":"\/wp-admin\/admin-ajax.php"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.saint.fm/wp-includes/js/wp-util.min.js?ver=5.8.2' id='wp-util-js'></script>
<script type='text/javascript' src='https://www.saint.fm/wp-includes/js/backbone.min.js?ver=1.4.0' id='backbone-js'></script>
<script type='text/javascript' src='https://www.saint.fm/wp-includes/js/mediaelement/wp-playlist.min.js?ver=5.8.2' id='wp-playlist-js'></script>
<script type='text/javascript' src='https://www.saint.fm/wp-content/themes/onair2/js/min/qt-main-min.js?ver=3.9.9.6' id='qantumthemes_main-js'></script>
<script type='text/javascript' src='https://www.saint.fm/wp-content/plugins/qt-ajax-pageload/js/min/qt-ajax-pageload-min.js?ver=2.4' id='qt_ajax_pageload_script-js'></script>
<script type='text/javascript' id='qt_loveit_script-js-extra'>
/* <![CDATA[ */
var ajax_var = {"url":"https:\/\/www.saint.fm\/wp-admin\/admin-ajax.php","nonce":"78eb9de60e"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.saint.fm/wp-content/plugins/qt-loveit/js/qt-loveit.js?ver=1.0' id='qt_loveit_script-js'></script>
<script type='text/javascript' src='https://www.saint.fm/wp-content/plugins/qt-swipebox/min/qt-swipebox-min.js?ver=5.8.2' id='swipebox-js'></script>
<script type='text/javascript' src='https://www.saint.fm/wp-includes/js/comment-reply.min.js?ver=5.8.2' id='comment-reply-js'></script>
<script type='text/javascript' src='https://www.saint.fm/wp-includes/js/wp-embed.min.js?ver=5.8.2' id='wp-embed-js'></script>
<script type='text/javascript' src='https://www.saint.fm/wp-content/plugins/jetpack/_inc/build/postmessage.min.js?ver=10.3' id='postmessage-js'></script>
<script type='text/javascript' src='https://www.saint.fm/wp-content/plugins/jetpack/_inc/build/jquery.jetpack-resize.min.js?ver=10.3' id='jetpack_resize-js'></script>
<script type='text/javascript' src='https://www.saint.fm/wp-content/plugins/jetpack/_inc/build/likes/queuehandler.min.js?ver=10.3' id='jetpack_likes_queuehandler-js'></script>
<script type='text/javascript' src='https://www.saint.fm/wp-content/plugins/elementor/assets/js/webpack.runtime.min.js?ver=3.4.7' id='elementor-webpack-runtime-js'></script>
<script type='text/javascript' src='https://www.saint.fm/wp-content/plugins/elementor/assets/js/frontend-modules.min.js?ver=3.4.7' id='elementor-frontend-modules-js'></script>
<script type='text/javascript' src='https://www.saint.fm/wp-content/plugins/elementor/assets/lib/waypoints/waypoints.min.js?ver=4.0.2' id='elementor-waypoints-js'></script>
<script type='text/javascript' src='https://www.saint.fm/wp-includes/js/jquery/ui/core.min.js?ver=1.12.1' id='jquery-ui-core-js'></script>
<script type='text/javascript' src='https://www.saint.fm/wp-content/plugins/elementor/assets/lib/swiper/swiper.min.js?ver=5.3.6' id='swiper-js'></script>
<script type='text/javascript' src='https://www.saint.fm/wp-content/plugins/elementor/assets/lib/share-link/share-link.min.js?ver=3.4.7' id='share-link-js'></script>
<script type='text/javascript' src='https://www.saint.fm/wp-content/plugins/elementor/assets/lib/dialog/dialog.min.js?ver=4.8.1' id='elementor-dialog-js'></script>
<script type='text/javascript' id='elementor-frontend-js-before'>
var elementorFrontendConfig = {"environmentMode":{"edit":false,"wpPreview":false,"isScriptDebug":false},"i18n":{"shareOnFacebook":"Share on Facebook","shareOnTwitter":"Share on Twitter","pinIt":"Pin it","download":"Download","downloadImage":"Download image","fullscreen":"Fullscreen","zoom":"Zoom","share":"Share","playVideo":"Play Video","previous":"Previous","next":"Next","close":"Close"},"is_rtl":false,"breakpoints":{"xs":0,"sm":480,"md":768,"lg":1025,"xl":1440,"xxl":1600},"responsive":{"breakpoints":{"mobile":{"label":"Mobile","value":767,"default_value":767,"direction":"max","is_enabled":true},"mobile_extra":{"label":"Mobile Extra","value":880,"default_value":880,"direction":"max","is_enabled":false},"tablet":{"label":"Tablet","value":1024,"default_value":1024,"direction":"max","is_enabled":true},"tablet_extra":{"label":"Tablet Extra","value":1200,"default_value":1200,"direction":"max","is_enabled":false},"laptop":{"label":"Laptop","value":1366,"default_value":1366,"direction":"max","is_enabled":false},"widescreen":{"label":"Widescreen","value":2400,"default_value":2400,"direction":"min","is_enabled":false}}},"version":"3.4.7","is_static":false,"experimentalFeatures":{"e_import_export":true,"landing-pages":true,"elements-color-picker":true,"admin-top-bar":true},"urls":{"assets":"https:\/\/www.saint.fm\/wp-content\/plugins\/elementor\/assets\/"},"settings":{"page":[],"editorPreferences":[]},"kit":{"active_breakpoints":["viewport_mobile","viewport_tablet"],"global_image_lightbox":"yes","lightbox_enable_counter":"yes","lightbox_enable_fullscreen":"yes","lightbox_enable_zoom":"yes","lightbox_enable_share":"yes","lightbox_title_src":"title","lightbox_description_src":"description"},"post":{"id":8935,"title":"The%20Five%20Ministers%20have%20been%20Chosen%20%E2%80%93%20Saint%20FM","excerpt":"","featuredImage":"https:\/\/www.saint.fm\/wp-content\/uploads\/2021\/11\/New-Ministers-1024x576.jpeg"}};
</script>
<script type='text/javascript' src='https://www.saint.fm/wp-content/plugins/elementor/assets/js/frontend.min.js?ver=3.4.7' id='elementor-frontend-js'></script>
<script type='text/javascript' src='https://www.saint.fm/wp-content/plugins/elementor/assets/js/preloaded-modules.min.js?ver=3.4.7' id='preloaded-modules-js'></script>
<script type='text/javascript' id='sharing-js-js-extra'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.saint.fm/wp-content/plugins/jetpack/_inc/build/sharedaddy/sharing.min.js?ver=10.3' id='sharing-js-js'></script>
<script type='text/javascript' id='sharing-js-js-after'>
var windowOpen;
			( function () {
				function matches( el, sel ) {
					return !! (
						el.matches && el.matches( sel ) ||
						el.msMatchesSelector && el.msMatchesSelector( sel )
					);
				}

				document.body.addEventListener( 'click', function ( event ) {
					if ( ! event.target ) {
						return;
					}

					var el;
					if ( matches( event.target, 'a.share-twitter' ) ) {
						el = event.target;
					} else if ( event.target.parentNode && matches( event.target.parentNode, 'a.share-twitter' ) ) {
						el = event.target.parentNode;
					}

					if ( el ) {
						event.preventDefault();

						// If there's another sharing window open, close it.
						if ( typeof windowOpen !== 'undefined' ) {
							windowOpen.close();
						}
						windowOpen = window.open( el.getAttribute( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
						return false;
					}
				} );
			} )();
var windowOpen;
			( function () {
				function matches( el, sel ) {
					return !! (
						el.matches && el.matches( sel ) ||
						el.msMatchesSelector && el.msMatchesSelector( sel )
					);
				}

				document.body.addEventListener( 'click', function ( event ) {
					if ( ! event.target ) {
						return;
					}

					var el;
					if ( matches( event.target, 'a.share-facebook' ) ) {
						el = event.target;
					} else if ( event.target.parentNode && matches( event.target.parentNode, 'a.share-facebook' ) ) {
						el = event.target.parentNode;
					}

					if ( el ) {
						event.preventDefault();

						// If there's another sharing window open, close it.
						if ( typeof windowOpen !== 'undefined' ) {
							windowOpen.close();
						}
						windowOpen = window.open( el.getAttribute( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
						return false;
					}
				} );
			} )();
</script>
	<iframe src='https://widgets.wp.com/likes/master.html?ver=202146#ver=202146' scrolling='no' id='likes-master' name='likes-master' style='display:none;'></iframe>
	<div id='likes-other-gravatars'><div class="likes-text"><span>%d</span> bloggers like this:</div><ul class="wpl-avatars sd-like-gravatars"></ul></div>
	<script src='https://stats.wp.com/e-202146.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:10.3',blog:'151339525',post:'8935',tz:'0',srv:'www.saint.fm'} ]);
	_stq.push([ 'clickTrackerInit', '151339525', '8935' ]);
</script>
<!-- QT CSS ID 957aa26cd5fadfd570aff976272b7d33 --></body>
</html> 
